wad-manager installer stops to NAND emulator

Discussion in 'Wii - Emulation and Homebrew' started by ukkis, Oct 18, 2011.

Oct 18, 2011
  1. ukkis
    OP

    Newcomer ukkis Newbie

    Joined:
    Oct 18, 2011
    Messages:
    1
    Country:
    Finland
    so, i have been trying to install wad-manager for 4 hours today and have searched forums/google/complete softmod guide with no hits to my problem.

    I have used this guide to install it:

    ---------------------------------------

    Guide


    Computer ----------------------

    1. Download the wad manager and extract it to the apps folder on the SD card (in case of YAWMM: extract the pack, then copy the apps folder to the SD crad, merging it with the existing apps folder).

    2. Put the wad of the channel in the wad folder on the SD card/USB device.


    Wii ----------------------

    3. Run the wad manager. Select IOS249. Leave NAND emulation as it is and choose SD/USB.
    Basic interface of the WAD manager 1.5 (older version)


    4. Go to the wad you want to install and press A. Then follow instructions on the screen.

    --------------------

    My problem is that that the wii's remote control stops working (if press button it doesn't do anythin?) and starts blinking the lights what shows are you player 1/2/3/4 when you have selected IOS249 and pressed A (to continue)

    I have tried different wad-managers, tried to uninstall/install CIOS again but always stop there. I would love if some1 helps me out of this situation and i can start playing games from usb drivers.

    you can help me here or just send me private message.

    thank you already!
     

Share This Page