Wad manager errors

Discussion in 'Wii - Hacking' started by TheJorsh, Jun 28, 2010.

Jun 28, 2010

Wad manager errors by TheJorsh at 10:37 PM (1,562 Views / 0 Likes) 10 replies

  1. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    Hey guys, I've been using the WAD manager for a while (1.5 is the latest, right? that's what I've been using, anyway.)
    And I recently used the IOS 222 patcher thing, which apparently was supposed to help me use a external harddrive with SNES9XGX and the other emulators, but that didn't seem to help at all.
    I also recently started using the configurable usb loader, which apparently also seems to use the patched 222(?), so I didn't think much of it.
    Now a couple days ago, I tried using the WAD manager again, and now it won't install anything anymore.
    So, can anyone please explain to me what do I need to do to fix this, and how?
     
  2. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    Have you updated lately?
     
  3. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    Nope, I haven't even used Waninkoko's 4.3 patcher yet, since it sounds like it doesn't actually fix everything yet.
     
  4. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Follow this guide. It will install all the cios you need.
     
  5. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    The last few times I've had problems with anything, I've been told to go through that guide.
    I've done it twice before, and it never seemed to change anything.
    Are you sure that'll help right now?

    EDIT: actually I haven't installed priiloader because it says you only need to if you don't have bootmii as boot2.
    Do I really NEED Priiloader now?
     
  6. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    That guide will install all the cios's you need to load from usb.
     
  7. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    I'm not having problems with loading stuff from usb, that works fine. It's just that the wad manager won't install anything now.

    Also I'm getting error ret = -1022, if that helps at all.
     
  8. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Well use one of the cios's or IOS36 to install wads.
     
  9. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    I think I might have already tried using IOS36, but I'll try again in a second

    EDIT: When I tried IOS36, I instantly got error ret = - 2011.
     
  10. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    Also, the thing is, I'm pretty sure I usually used 249 to install wads, but I could've also used something else, but I don't remember what the others were since I haven't used it in a while.
    I did successfully install Bit.Trip Runner back when it got leaked a couple days before release, and then later successfully uninstalled it, but I don't remember which one I used.
    (And that was before the IOS222 thing.)
     
  11. airline38

    Member airline38 GBAtemp Advanced Fan

    Joined:
    Mar 28, 2010
    Messages:
    746
    Country:
    Taiwan
    Try to use this one below: (GUI wad manager with IOS250)

    http://www.mediafire.com/?mzzmadndjdl
     

Share This Page