wad manager error

Discussion in 'Wii - Hacking' started by cr235, Apr 23, 2010.

Apr 23, 2010

wad manager error by cr235 at 12:36 AM (1,198 Views / 0 Likes) 6 replies

  1. cr235
    OP

    Newcomer cr235 Advanced Member

    Joined:
    May 9, 2009
    Messages:
    59
    Location:
    Belfast
    Country:
    United Kingdom
    everytime i try to install wads in wad manager 1.6 on wii 4.2E i get error -1029.. something about a bad ticket apparantly

    http://www.wiibrew.org/wiki//dev/es

    got the latest waninkoko cIOS e.t.c. anyone know whats wrong?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Do you have a cIOS?
     
  3. cr235
    OP

    Newcomer cr235 Advanced Member

    Joined:
    May 9, 2009
    Messages:
    59
    Location:
    Belfast
    Country:
    United Kingdom
    yeah i think its rev19 i have, it did work before with no problems but recently its broke [​IMG]
     
  4. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,481
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    Go back to rev17 if you can. I did.
     
  5. cr235
    OP

    Newcomer cr235 Advanced Member

    Joined:
    May 9, 2009
    Messages:
    59
    Location:
    Belfast
    Country:
    United Kingdom


    YESSSS... ur a legend!!

    went back to rev17, everything works fine [​IMG]

    p.s. gotta love that cIOS installer song
     
  6. Assassination

    Member Assassination 暗殺者Lv25

    Joined:
    Mar 24, 2010
    Messages:
    525
    Location:
    ァル城
    Country:
    Japan
    Ok everyones happy [​IMG] now this thread should be closed!
     
  7. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    A snippet of xzxero's 1st post of Modify any Wii.

    What cIOS is where?!?!
    cIOS 202 [v4] using base IOS 38+60
    cIOS 222 [v4] using base IOS 38+37
    cIOS 223 [v4] using base IOS 38
    cIOS 249 [v19] using base IOS 57
    cIOS 250 [v19] using base IOS 38
    This means that installing WAD's will only work with IOS 202 and 250.
    Remember, if you IOS36 is patched already, you can use that to install any WAD.
     

Share This Page