Wad Manager Error -1

Discussion in 'Wii - Hardware, Devices and Utilities' started by Bridgy84, Apr 21, 2010.

  1. Bridgy84
    OP

    Bridgy84 Yub Nub

    Member
    546
    0
    Sep 8, 2003
    United States
    Virginia
    I have been getting this error lately and i am not quite sure why.

    Original i had a 4.2u wii running Cios v14 and Hermes V4. All was well and Wad Manager Multimod v3b was running just fine.

    Eventually i decided to upgrade my custom ios to V19 and Hermes V5. Next thing i know i am getting Error -1 errors when i try and look at my Hdd that is formatted to Fat32.
    Well after some research i decided it was Cios v19 as it does not play nice with wad manager type things. I went to V18 and then V17 and still error -1.

    I do have Priiloader set to block disk updates. If that has anything to do with this i do not know. I guess tonight i will go back to Cios v14 to see if that fixes my issues.

    Does anyone have any incite into what i may have done to create this issue when it was not there before. If so any info to fix this issue would be greatly appreciated.
     
  2. markyboy77

    markyboy77 Member

    Newcomer
    40
    0
    Feb 12, 2010
    i think i have the same problem , i recently just downloaded monster hunter tri and got it working through Wii Flow , but it did something to my USB loader GX and i wanted to uninstall USB loader GX and try updating it but i got the same error as you when i went into WAD manager after selecting SD card [​IMG] i had to get cIOS rev 19 in order to get monster hunter tri working , so i wonder if thats ther problem ?