Hardware WAD manager 1.6

borissaid

Well-Known Member
Member
Joined
Sep 27, 2008
Messages
116
Trophies
0
XP
104
Country
United States
When wadmanager starts, select ios36 as the ios to use. If your ios36 is patched (with Dop mii or similar) it will install the wad -- assuming the wad is not bad. You could also try to start wadmanager with ios222 if you have that installed - it's based on ios38 so it should work.
 

tj_cool

Site dev
Supervisor
Joined
Jan 7, 2009
Messages
10,056
Trophies
0
Location
This planet
XP
2,556
Country
Belgium
If you have rev18 cIOS, you must take IOS38 as bas or wad manager won't work

edit: and yes, you must use IOS36 or 249/250
tongue.gif
 

iFish

Slower than a 90s modem
Member
Joined
Jul 11, 2009
Messages
4,232
Trophies
0
Age
26
Location
Montreal, QC
XP
507
Country
Canada
nope IOS 222 freezes and IOS36 gets the same error
frown.gif


Posts merged

tj_cool said:
If you have rev18 cIOS, you must take IOS38 as bas or wad manager won't work

so i choose ios38?

nope i still get the error "error (ret = 2011)
 

Site & Scene News

General chit-chat
Help Users
  • No one is chatting at the moment.
    thehawksfuckingdead7 @ thehawksfuckingdead7: ps1 games are wild man