Wad Manager 1.6 freeze or crash on load

Discussion in 'Wii - Hardware, Devices and Utilities' started by hobbykitjr, May 17, 2010.

May 17, 2010
  1. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    Yeah i can't even get any output.
    Im trying to run 1.6 in Homebrew channel and it either is a black screen freeze on LOAD or "Exception (Program) occurred!" with some memory addresses and a stack dump

    The only reason im starting a thread is cause i'v read a dozen and no one else mentions freezing on load, i can't even see any menu options.

    I've got the WAD in the wad folder on root, wad manager in apps folder, all the other apps still work.

    I haven't turned on my wii in 6 months since i beat the new super mario bros. I'm able to play that and wii sports resort off my external HDD
    Im running 4.1U, i can't remember what CIOS i have installed but its not that old (whats the easiest way to find out?)
    SoftMod, anything else you need to know?

    Thanks in advance for any help. Im thinking i just need to update something but im clueless right now. THANKS!
     
  2. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    The only help i was given was to reinstall 249

    I followed this guide: http://gwht.wikidot.com/ios249
    Following the 4.1 install section it error'd on the middle part, step 9.9 ( install a patched IOS36 as IOS 249)
    so i skipped it and restored ios15 and continued to install cIOSX_rev19 using 249 selecting 'IOS57 v5661'

    Still crashed when running WAD Manager

    HELLLLPPPPPP!
     
  3. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    ok i tried running the wad manager dol from bannerbomb too, same error.

    Im trying to install diner dash wad as a channel.
     
  4. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    ok 6 straight hours. no luck.

    The only help i find is 18 months old saying i have to use twilight hack but i know that can't be right?

    Again, the WAD manager wont even LOAD, just error or black screen freeze. This happens for Wad Manager, Wad installer, etc. I tried a couple diff programs and a couple diff versions of each program (including the latest release of course)
    I have a wii from launch, no LU64+ or anything, NTSC, no problem running any other hacks.

    goodnight and i'll be back tomorrow to try any wonderful ideas you smart people might have [​IMG]
     
  5. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States

Share This Page