WAD Manager 1.5 and HDD mounting

Discussion in 'Wii - Hacking' started by poseoff, Mar 21, 2010.

  1. poseoff
    OP

    poseoff Member

    Newcomer
    18
    0
    Dec 29, 2006
    Hi i can't seem to find any definitive answer to this.
    I need to be able to manage wads from my hard drive. however, it doesn't work giving me the error: unable to mount ret= -1
    mods i have performed are the Simplistic mod prior to the recent update, and i was using Hermes v4, with Waninkokos cISO v17.
    i implemented IOS53 and IOS70 Trucha Patched using DOP-IOS MOD get NSMB working with my kruddy mod chip wiikey v1, and the last update i performed was following the instructions posed by wiibricker - Best cIOS Selection for Newbies.

    i can use the hard drive in USB Loader GX, so compatibility with my hardware is there. however, i cannot under any circumstance get the hdd to load in WAD Manager. i have tried using different IOS when loading Wad Manager, i have tried a combination FAT32 and WBFS partition scheme, sole FAT32 set to active, and Sole WBFS. and i still get nada, nothing but unable to mount ret= -1.

    Any suggestions or advice?
     
  2. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,070
    2
    May 25, 2006
    Hong Kong
    You need to make sure your FAT32 partition where the wads are stored is the first one & made active.
     
  3. poseoff
    OP

    poseoff Member

    Newcomer
    18
    0
    Dec 29, 2006
    thanks for the reply bloodlust. sorry if i was not clear, i did try that, a single FAT32 partition set as the primary partition and marked as active. still nothing. any other suggestions?
     
  4. poseoff
    OP

    poseoff Member

    Newcomer
    18
    0
    Dec 29, 2006
    is there really no hope, is this to be a lesson in futility? seriously ive been searching the forums for the past 6 - 7 hours now, and no one has a definitive answer, and ive tried near everything.
    Anyone...anything???
     
  5. wiiNinja

    wiiNinja GBAtemp Fan

    Member
    387
    25
    Jan 13, 2009
    United States
    Which wad manager are you using? Do you have a folder named "wad" in the fat32 partition? Have you tried one of the modded wad managers?
     
  6. poseoff
    OP

    poseoff Member

    Newcomer
    18
    0
    Dec 29, 2006
    thanks for the reply WiiNinja, ive tried using wad manager 1.5, custom wad manager 1.6. Ive also got the folder named wad in the root of the drive. Ive tried uppercase and lower case and have also placed another folder called WADS just for fun, and to see if it would work. no go.
    i've tried nand emulation, and now I'm thinking i'll remove cIOS 19, and try version 18 instead, ive just found some posts with suggestions hinting to this. if you have any other suggestions please share, thanks again

    update
    no go with rev18, ver 17 seems to work. However i want to use rev18, anyone got any ideas whats killing it??
     
  7. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,070
    2
    May 25, 2006
    Hong Kong
    Try using ios38 as base?