wad installer problem

Discussion in 'Wii - Hacking' started by tredes, Apr 26, 2008.

  1. tredes
    OP

    tredes GBAtemp Regular

    Member
    180
    0
    Mar 17, 2008
    very basic question, probably been asked by wouldn't mind a quick answer.

    Iv just created a wad installer disc, but whenever i try to recognise the wiimote, i get nothing, the lights on the wiimote flash then go off, and the wad installer just hangs.

    Help anyone? And i dont want to be bombarded with sarcasm please.

    thanks
     
  2. tredes
    OP

    tredes GBAtemp Regular

    Member
    180
    0
    Mar 17, 2008
    been trying to fix it...no success...

    please help
     
  3. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London
    use the twilight hack instead, much more easier
     
  4. Sir VG

    Sir VG GBAtemp Advanced Fan

    Member
    847
    2
    Jun 26, 2004
    United States
    And also try using a newer version of the WAD Installer. V1.0 was the only one using the Wiimote. Later versions used the reset button, allowing for quicker installs.
     
  5. tredes
    OP

    tredes GBAtemp Regular

    Member
    180
    0
    Mar 17, 2008
    are u refering to the little red button on the back of the wiimote?? the sync button? i dont think that works either...
     
  6. Sir VG

    Sir VG GBAtemp Advanced Fan

    Member
    847
    2
    Jun 26, 2004
    United States
    No, the button on the Wii that says "RESET". Hence why I said the reset button. I don't see how that can be so confusing. It's like telling you to hit the power button. Or the eject button.