WAD Installer/Manager on Wii System Menu 4.0

Discussion in 'Wii - Emulation and Homebrew' started by personager, May 25, 2009.

  1. personager
    OP

    personager GBAtemp Fan

    Member
    302
    0
    Mar 14, 2009
    Can you install any version of the WAD Manager or WAD Installer on a Wii with System Menu 4.0? What I mean is that can you install it the normal way; by putting the 'boot.elf'/'boot.dol' in a folder in the SD Card and creating a folder called 'wad' and putting all the WADs in that and launching the WAD Manager/WAD Installer via the Homebrew Channel and installing the WADs from there. Is it possible? If not, how can I not install it? Or can I install it at all?

    Thanks
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    That's how you do it. But you need to have cIOS or some other trucha signed IOS installed to make use of it.
     
  3. Hooya

    Hooya GBAtemp Advanced Maniac

    Member
    1,878
    0
    Aug 25, 2006
    United States
    Central Illinois
  4. personager
    OP

    personager GBAtemp Fan

    Member
    302
    0
    Mar 14, 2009
  5. personager
    OP

    personager GBAtemp Fan

    Member
    302
    0
    Mar 14, 2009
    and you too piratesmack. So Hooya, you've tried this and it works right?
     
  6. slashi

    slashi Member

    Newcomer
    17
    0
    Mar 30, 2009
    Gambia, The
    I get Error (ret = -1035) when trying to Install CIOSv7.wad (using IOS35)

    Any ideas ?

    Thanks
     
  7. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    I had wad manager channel installed before I used the 4.0 firmware updater (followed the updater guide on the forum) and it still works fine after the update [​IMG]
     
  8. Hooya

    Hooya GBAtemp Advanced Maniac

    Member
    1,878
    0
    Aug 25, 2006
    United States
    Central Illinois
    I did that and it is working peachy. Only one problem. I'm starting a new post about that problem.
    http://gbatemp.net/index.php?showtopic=157169
     
  9. personager
    OP

    personager GBAtemp Fan

    Member
    302
    0
    Mar 14, 2009
    Cool. Well the problem you're having isn't that much of a concern to me but if in the near future if it does become a problem I'll defenitley look into your other post or figure a way out. Anyway, thanks for the help man
     
  10. personager
    OP

    personager GBAtemp Fan

    Member
    302
    0
    Mar 14, 2009
    Sorry slashi, no idea what to do. I'm about to do this so if I run into the same problem as you then I'll look into it, figure a way out and help you out as well if you haven't figured it out by then.
     
  11. personager
    OP

    personager GBAtemp Fan

    Member
    302
    0
    Mar 14, 2009
    One last thing Hooya, sorry if I'm bothering you. But did you do this by using the BootMii menu or the Wii's menu?
     
  12. Knyaz Vladimir

    Knyaz Vladimir 3DS Hacker

    Member
    555
    0
    Apr 18, 2009
    Canada
    Unconfirmed
    Hahaha... seriously? What version of a Wii you got? If it's 4.0, then you must downgrade. http://gbatemp.net/index.php?showtopic=146735 Anyway, I never install a wad for cIOS, try using the normal program. I had -2011, but it's so similar. Just downgrade it (if you got 4.0) and if not and your Wii isn't the L-type, then use the cIOS that comes with Backup Launcher 0.3GAMMA and then upgrade it from there. Do not use wads for this. I failed at that.