WAD Instalation Error (ret -1022)

Discussion in 'Wii - Hacking' started by Hero-Link, Jul 19, 2009.

Jul 19, 2009
  1. Hero-Link
    OP

    Member Hero-Link Hero of Derrr

    Joined:
    Nov 6, 2002
    Messages:
    1,185
    Location:
    Portugal
    Country:
    Portugal
    I can't install any WAD's using wad manager (either 1.3 or 1.4).

    Everytime i try to install a wad it gives me an error -1022, been trying to find out what it means, but nothing so far.


    help!
     
  2. Antonito

    Newcomer Antonito Member

    Joined:
    Jul 19, 2009
    Messages:
    11
    Country:
    France
    Use WadManager 1.4 based on IOS 249 and install your wad ! [​IMG]
     
  3. geedub

    Member geedub GBAtemp Fan

    Joined:
    Dec 3, 2008
    Messages:
    396
    Location:
    Scotland
    Country:
    United Kingdom
    also try formatting your card and make sure it isnt full / or locked !
     
  4. Hero-Link
    OP

    Member Hero-Link Hero of Derrr

    Joined:
    Nov 6, 2002
    Messages:
    1,185
    Location:
    Portugal
    Country:
    Portugal
    it gives me the error as well!
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    -1022 could be a damaged card. Try to install from an usb pen.
     
  6. Hero-Link
    OP

    Member Hero-Link Hero of Derrr

    Joined:
    Nov 6, 2002
    Messages:
    1,185
    Location:
    Portugal
    Country:
    Portugal

    yeah it was because of that apparently, THANK YOU!
     

Share This Page