vWii was patched? cios249/250?

Discussion in 'Wii U - Hacking & Backup Loaders' started by RodrigoR, Feb 1, 2016.

  1. RodrigoR
    OP

    RodrigoR Advanced Member

    Newcomer
    54
    10
    Mar 12, 2014
    Brazil
    Hello,
    It's been a while I dont use my vWii.
    My Wii U is on the 5.5.1 U.
    Last time I used vwii it was on 5.5.0 U

    Today I decided to play some wii games but, usbloader gx wouldnt initialize my drive at all. (never had problems before).
    Then I updated usbloader using it's own update feature. The problem remained.
    Then I tried loading WiiFlow.
    WiiFlow could see the games/partition, but coudn't load any of then.
    Then I tried 1 by 1 changing the games ios.
    249/56 and 250/57 couldn't load any game at all.
    Then I made a last try with 251/58 ( I never had problem with 249/56 before)
    And it worked.
    I tried setting usbloader GX to 251/58 too (both loader and games).
    And it worked.
    The initialization was way slower than usual, but it did initialized the drive and ran some games finelly.

    After this i tried to install the cios again. I tried both d2x-v10-beta52-vwii and beta53-alt-vwii

    And still, cios 249-250 couldn't load games or the loader, but 251 can.
    Any1 experiencing this? Vwii had somekind of patch on 249/56-250/57?

    Thanks.
     
  2. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Read the stickies
     
  3. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,838
    3,536
    Jun 6, 2013
    United States
    No patch occurred to the vWii side of things at all. Search the forum, read the stickies, and search google because this problem is common.

    Also, follow the official GBAtemp guide to setting up cIOSes once again. If that doesn't work, try deleting the cIOSes and reinstalling, and if that fails as well then it might be your USB drive.
     
    Last edited by endoverend, Feb 2, 2016
  4. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    Install vWii Beta52 on cIOS 249, and use configurable usb loader (make sure you have IOS set to 249 in CFG).
     
  5. RodrigoR
    OP

    RodrigoR Advanced Member

    Newcomer
    54
    10
    Mar 12, 2014
    Brazil
    I do read the stickies.
    I posted to see if someone would have a clue about it, cause it's very weird.

    Just to update more clearly:
    All the Cios are there and good, did a Syscheck. (I can post if want but nothing abnormal there)
    I did tried downloading again (in case the ones i had was corrupt), reinstalling all cios again etc..., I even downgraded usbloader gx same stuff.
    Tried another HDD, USB Stick, switching ports
    I CAN play EmuNand games on Cios 249 just fine.
    I CAN load Usbloader GX only on 251 otherwise it doesnt initialize my drive. Wii flow works fine but.
    I CAN'T play wiibackups using 249 or 250, just 251, quite weird.
    It's not big deal for me the extra reloading time of usbloader gx. And the few games I have works fine on 251.
    And my emunand works fine on 249, wich tell me its all good.
    It doesnt freeze and all, It just try to load the game, then go back to the loader.
    And it was working fine on 5.5.0.

    Anyway, it's working, but in a weird way.

    thanks.
     
  6. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    5.51 did not do anything to the vWii. It must be your hard drive. I recently had almost the same issue happen when moving to a WD 2TB drive. The Seagate 500GB I had previously (using the same 5.51 firmware and beta53-alt) worked for IOS56/249. The 2TB freezes however unless it is initialized by IOS58. Did your drive change somehow? Updated firmware or changed the hardware?
     
  7. RodrigoR
    OP

    RodrigoR Advanced Member

    Newcomer
    54
    10
    Mar 12, 2014
    Brazil
    nope. Everything is the same, the only change was that I updated to 5.5.1.
    I just found its odd that it cant load games on 249-250 but 251 is fine.
    Also usbloader gx cant load the drive on 249-250 either. But wiiflow can, but wiiflow cant play with 249-250 too, just 251.
    And i can play normally my emunand on usbloader gx using 249, go figures. XD
    It's weird, thats why i shared. And i tried others sticks/hdd. all the same. Only loading on 251 for wii, 249-250 works for everything but wii games.
     
  8. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    Post your SysCheck output.
     
  9. RodrigoR
    OP

    RodrigoR Advanced Member

    Newcomer
    54
    10
    Mar 12, 2014
    Brazil
    Here it's the setup i'm using, i reverted to the one i always used after testing re-installing the cIos.
    Tried all beta-53-alt and beta-52 on all 3 slots, the same results.
    So i re-installed what was working before and that i use: 249- beta52 for better nand and 250/251 beta53-alt for more usb flexibility.
    Nothing missing as far as i can see, just plain weird.
    SysCheck
     
  10. Techn0

    Techn0 Member

    Newcomer
    37
    82
    Dec 29, 2015
    United States
    Last edited by Techn0, Feb 3, 2016
  11. RodrigoR
    OP

    RodrigoR Advanced Member

    Newcomer
    54
    10
    Mar 12, 2014
    Brazil
    I did read that. My usbloader works with 251, use emunand on 249 just fine. It`s not about usbloader gx alone, as i said, even wiiflow or cfg can`t load wii games using 249-250 just 251.
    And i tried updating my usbloader, downgrading, etc..., before i decided to try on the others loader and figure that it didnt work on others loaders too. It`s just a weird behavior as it clearly can use the 249/56 cios for emunand, but can`t use to load wiigames in any loader. I had to set to 251, then all works fine. Anyway, like i said just sharing, it`s weird, but it doesnt botter me much as i can play just fine my emunand and wii games (251). And it`s was working normally before i updated to 5.5.1 on Wii U. The only change was the Wii U update. It`s probably not even related, but that`s the only change. :)