vWii Softmod -> problem-> back to Backup -> Now not possible to get the hbc installed...

Discussion in 'Wii U - Hacking & Backup Loaders' started by InpureD, Sep 10, 2015.

  1. InpureD
    OP

    InpureD Newbie

    Newcomer
    3
    0
    Sep 10, 2015
    Gambia, The
    Hey there,

    I got a question, but first of all, I have to say sorry for the following bad english. I softmodded my vWii and used a TUT of a big german speaking homebrew site. I used the UHG-Downloader and Lego Batman (Bathaxx).

    After installing Nintendont, I got a few problems, like a freezing Wii U, which only a hardreset could manage to help. So I tried to install my Backup done with BlueDump. After that I opened hackmii and uninstalled the HBC. Now I wanted to start the whole thing again. So I've done the Bathaxx but hackmii is now displaying: "This installer can NOT continue! There is no usable or vulnerable (...)". The bad thing is, that I formatted the SD Card... And my BlueDump backup is gone -.-

    So, did I have any chances to get the hbc back installed on my vWii?

    Here is a log of sysCheck:
    sysCheck
    Maybe someone could give me a hint or does this all mean, that I have no chance of getting the hbc back installed?!
     
  2. wj44

    wj44 GBAtemp Fan

    Member
    477
    354
    Jun 18, 2015
    Gambia, The
  3. InpureD
    OP

    InpureD Newbie

    Newcomer
    3
    0
    Sep 10, 2015
    Gambia, The
    I already saw this thread... But I thought this wouldn't help me, because I deleted it via hackmii...

    Will try it as soon as I get home ;)
     
  4. InpureD
    OP

    InpureD Newbie

    Newcomer
    3
    0
    Sep 10, 2015
    Gambia, The
    So, there aren't any savegamedata from the hbc...