[vWii related] USB loaders don't read my HDD's

Discussion in 'Wii U - Hacking & Backup Loaders' started by MigueelDnd, Jul 2, 2014.

  1. MigueelDnd
    OP

    MigueelDnd GBAtemp Fan

    Member
    403
    9
    Sep 12, 2010
    United States
    Yes
    I'm on the latest WiiU fw version. I tried both Configurable USB loader and USB Loader GX, and both of them give me errors like when you used to connect the HDD in the wrong port back in the Wii times.
    Here's what I did: I installed the Homebrew Channel, tried to install cIOS 236 but for some reason it didn't want to, so I just installed the d2x cIOS and downloaded both managers.

    Is there anything obvious I'm missing? I've tried all USB ports now, and I tried with my HDD on a hacked Wii and it worked.
     
  2. MigueelDnd
    OP

    MigueelDnd GBAtemp Fan

    Member
    403
    9
    Sep 12, 2010
    United States
    Yes
    Hmm, so I think it's because my drive is FAT 32... why can my Wii read it, then, and not my WiiU?
     
  3. SirByte

    SirByte GBAtemp Fan

    Member
    494
    191
    Dec 30, 2012
    Canada
    Are you on FW 4.x or higher? Nintendo did something to the USB ports that made external portable HDDs (that use USB port power) no longer work unless you use a Y cable (or switch to a powered external (desktop) HDD).
     
  4. MigueelDnd
    OP

    MigueelDnd GBAtemp Fan

    Member
    403
    9
    Sep 12, 2010
    United States
    Yes
    Yup, if we're talking WiiU fw, I'm on version 5...
    Then I'm SOL?
     
  5. NWPlayer123

    NWPlayer123 GBAtemp Addict

    Member
    2,629
    6,226
    Feb 17, 2012
    United States
    The Everfree Forest
    Unless/until you buy a Y-cable so the power of 2 USB ports can power the drive, yes. They're probably not that expensive, you can probably find a decent one for under 10 bucks, it's just you'd have to wait for it to get there :P
     
  6. Mackman

    Mackman Advanced Member

    Newcomer
    74
    2
    Jun 28, 2014
    United States
    I'm having a little problem to.I have a 2 terabyte hard drive and got it to work in vWii mode with USB Loader GX by changing to ISO 251,but every time I load the app it tries to load ISO 250 and the hard drive doesn't get recognize until it starts to count down and when I push B button to cancel it loads the games.How to fix so it will load right.

    Second problem is with Wii Flow.I can't get it to recognize the hard drive at all.What it does is after it loads it brings up a screen to select partition or enable or disable enand or something like that.How to fix?