vWii problems: Help getting games on SD to work (Wiiflow or cfg)

Discussion in 'Wii U - Hacking & Backup Loaders' started by freakE3, Jan 25, 2017.

  1. freakE3
    OP

    freakE3 Member

    Newcomer
    47
    4
    Jan 25, 2017
    United States
    So I am pretty frustrated and really need help. Wii U has Haxchi working fine. Now I wanted to get my vWii with SD (128GB SanDisk) to work so I can get rid of my Wii and have everything on one. But the games will not run on Wiiflow, and cfg just freezes at the boot screen, so I have to unplug the WiiU that it turns off. Did everything what needed to be done. I followed all the steps from here: https://github.com/FlimFlam69/WiiUTutorial/wiki/7:-vWii-Modding

    I am pretty much a noob when it gets down to the ios stuff or cios. So I just followed all the steps. At the end I installed ios80 but here and there I read to use ios236. But what is the difference?

    So what am I doing wrong? Should I just maybe follow the steps from Heran Bago: https://gbatemp.net/threads/having-...mes-from-sd-card-on-vwii.373760/#post-7044835 in this forum with the d2x-v10-beta52-vWii> not d2x-v10-beta53-alt-vWii ? And that leads me to the next question. Is it ok to use cIOS to just follow those upper steps when having it on d2x-v10-beta53-alt-vWii? I don´t have to restore the defaults first before following those steps? I am just making sure. And if I do need ios236, can I just install it, even when having ios80 on it?

    My SD 128GB has the FAT32 format with 64kb cluster. Not sure, but somewhere I read it had to be 32kb to make this work. When I would like to use a different SD, can I copy all the files from it to another SD and use it on MY Haxchi WiiU.
    Sorry for all the questions, but this is making me crazy. Hope you guys can help out.
     
    Last edited by freakE3, Jan 26, 2017
  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,460
    1,706
    May 6, 2006
    United States
    Why not post your question in the vWii definitive guide? @CJB100 took his time to write that whole thing up. I'm sure he could point you in the right direction
     
  3. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,460
    1,706
    May 6, 2006
    United States
  4. freakE3
    OP

    freakE3 Member

    Newcomer
    47
    4
    Jan 25, 2017
    United States
    Sorry Kafluke, but I posted that link up there already. That is why I have those questions what I can do. I don´t want to mess things up. Dammit, can I install d2x-v10-beta52-vWii over d2x-v10-beta53-alt-vWii with cIOS or not??!
    I have done this:

    Step 3) On the top of the screen, we can choose/ change a couple of options. Set them to what I have:

    • Select cIOS : d2x-v10-beta53-alt-vWii
    • Select cIOS base : 56
    • Select cIOS slot : 249
    Step 4) Press 'A' to install and wait for installation to finish. When it's done, Press 'A' to continue.

    Step 5) Again - on the top of the screen, we can choose/ change a couple of options. Set them to what I have:

    • Select cIOS : d2x-v10-beta53-alt-vWii
    • Select cIOS base : 57
    • Select cIOS slot : 250
    Step 6) Press 'A' to install and wait for installation to finish. When it's done, Press 'A' to continue.

    Step 7) Again - on the top of the screen, we can choose/ change a couple of options. Set them to what I have:

    • Select cIOS : d2x-v10-beta53-alt-vWii
    • Select cIOS base : 58
    • Select cIOS slot : 251




    NOW
    I want to do THIS with d2x-v10-beta52-vWii..........THE SAME INSTALL WAY........BUUUUUUT WILL THIS HARM MY SYSTEM doing the same method witout doing anything. MEANING: can I install over my first install witout a problem??? or do I have to restore my original ios somehow before doing this?




    3.) Select cIOS : <d2x-v10-beta52-vWii> NOT d2x-v10-beta53-alt-vWii.
    Select cIOS base : <56>
    Select cIOS slot : <249>

    4.) Press A to install and wait for installation to finish.

    5.) Press A to continue.

    6.) Select cIOS : <d2x-v10-beta52-vWii> NOT d2x-v10-beta53-alt-vWii.
    Select cIOS base : <57>
    Select cIOS slot : <250>

    7.) Press A to install and wait for installation to finish.

    8.) Press A to continue.

    9.) Select cIOS : <d2x-v10-beta52-vWii> NOT d2x-v10-beta53-alt-vWii.
    Select cIOS base : <58>
    Select cIOS slot : <251>
     
  5. jeannotte

    jeannotte GBAtemp Regular

    Member
    204
    24
    Jun 15, 2016
    France
    Hello,

    As Kafluke says, go to this page ==> https://gbatemp.net/threads/having-trouble-launching-wii-games-from-sd-card-on-vwii.373760/

    then follow the tutorial of "Heran Bago", and you can install either the "d2x-v10-Beta52-vWii" or "D2X-v10-beta53-alt-vWii "Either one or the other, as you wish.
    Note: To copy PC game images to your SDHC card with the correct folder names and structure, use Wii Backup Manager.

    Then run either usb loader gx or Configurable loader or Wiiflow, or from the HBC or from the vwii menu after that is your choice.

    Personal opinion: For me Configurable loader, launches perfectly..
     
    Last edited by jeannotte, Jan 26, 2017
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,696
    8,299
    Oct 27, 2002
    France
    Engine room, learning
    to reply simply to the question : yes.
    install r52 over r53, you don't need to remove or do anything else. just install r52, it will overwrite r53.

    note that even with r52, some games will not work from SD card.
    but r52 is a lot better than r53.
    r53 is used ONLY for multiple USB port support, which is hard to setup and has issues.
     
    Last edited by Cyan, Jan 26, 2017
    Sky The Destroyer likes this.
  7. freakE3
    OP

    freakE3 Member

    Newcomer
    47
    4
    Jan 25, 2017
    United States
    Ok, now it works from SD....BUT only with WiiFlow, NOT with the latest cfg loader.(cfg70r78.11) It still freezes at the boot screen. Did I install it wrong? All I did is take the .dol file, named it boot.dol and then put it in the apps folder with a folder named cfg. Even tried another SD but same problem. Does this have something to do with the ios80 I have installed? I don´t have the ios236 installed.
    Would this harm my system if I install this?
    And where can I get the newest Version of WiiFlow? I can´t download covers with that I guess old version.
     
    Last edited by freakE3, Feb 7, 2017
  8. jeannotte

    jeannotte GBAtemp Regular

    Member
    204
    24
    Jun 15, 2016
    France
    Hello,

    For the ios 236 ==> https://wiidatabase.de/wii-u-vwii-downloads/hacks/ios236-installer/ et https://sites.google.com/site/completesg/announcements/guideupdate-ios236

    For Wiiflow 4.2.1 ==> https://code.google.com/archive/p/wiiflow/downloads

    For Configurable loader v70, did you set the boot correctly. Dol in APPS, then the "usbloader" folder has the root of the SD ??

    For the jackets, you connect your wii to the net then you go in the parameters of your loader, and you do "download the covers".