1. Ferox Verbis

    OP Ferox Verbis Newbie
    Newcomer

    Joined:
    Jun 3, 2013
    Messages:
    3
    Country:
    Sorry for my translation:grog:
    Good afternoon , faced with such a problem:
    I bought a softmoded Wii U, , on-site person who sell it to me connected personal hdd, launched several games, everything worked without problems,
    After arriving home, and connection of the console, I had a problem:
    Loader GX and almost any Homebrew application after i press start button just show me loading screen the just restarts vWii "simply shows grey squares with the words Wii and immediately throws me back to the vWii menu",ive tried 4 different hard disks, and with external power supply and a 2.5hdd with usb cable with Y shape and several flash drives, the result is the same, maybe I'm doing something wrong, i am a newbie in nintedo products and i dont know what i must to do , will be grateful for your advice and I hope you help me with my problem.
     
  2. Lixmo

    Lixmo Newbie
    Newcomer

    Joined:
    Jun 3, 2013
    Messages:
    7
    Country:
    Gambia, The
    Do you have an SD card in your wiiu? The SD card must contain the homebrew stuff where the vwii can access.
     
  3. Ferox Verbis

    OP Ferox Verbis Newbie
    Newcomer

    Joined:
    Jun 3, 2013
    Messages:
    3
    Country:
    hmmm, no i don't ,really i need it ? when guy showed me how it works he didn't put sd hard in my WiiU
     
  4. Lixmo

    Lixmo Newbie
    Newcomer

    Joined:
    Jun 3, 2013
    Messages:
    7
    Country:
    Gambia, The
    yes u need it. loader gx and other things boot from the sd card. the chanel is only a linkage
     
  5. Ferox Verbis

    OP Ferox Verbis Newbie
    Newcomer

    Joined:
    Jun 3, 2013
    Messages:
    3
    Country:
    thanks, i think i figure that, im copied apps with loader gx to my hdd, and it worked !!!! :) thanks to all
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - restarting, launching, Loader