vWii emu problem (Wii64, Nintendot, Yabuse)

Discussion in 'Wii U - Hacking & Backup Loaders' started by Shimano, Aug 21, 2014.

  1. Shimano
    OP

    Shimano Member

    Newcomer
    1
    Aug 9, 2014
    Romania
    Hi guys i have this problems with emulator maybe you can give me a hand, modded my wii u using smash stack and I've installed homebrew channel but when i run wii64 emulator it won't recognize any controller any hint on what can i do to fix this ?

    Also when i run nintendont to play gc isos i select USB i choose the game ( i followed the correct guide modified .dol file and made games directory, renamed the iso to game.iso) the game starts but hangs on checking NFS and just stopped there, i need to power off the wii u and reboot in order to work again

    Also I've tried yabuse for ss when i choose the iso/bin file i get some screen full of error i don't even get to choose the iso i just hit the "choose rom" or whatever is it called and there it dies. I have installed yabuse ac_k but this doesn't work either it gives me bios.ini not found i have made a folder yabuse were i put the bios.ini file downloaded from the net still no luck.

    Mame Wii also doesn't recognize any controller it starts but i can't move anything neither the wiimote or classic controller work :(

    Rest of emulators works fine: NES, SNES, Genesis.

    Please help guys !
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice