vWii can´t start anymore, System files are corrupted

Discussion in 'Wii U - Hacking & Backup Loaders' started by MrMmmkay, Aug 22, 2018.

  1. MrMmmkay
    OP

    MrMmmkay Newbie

    Newcomer
    1
    Mar 1, 2017
    Gambia, The
    Hi there,

    I have a problem with my Wii U. When I try to start vWii I get a "System files are corrupted" error at startup, I can´t go into maintenence mode because the error is there before the safety screen shows up.

    I softmodded the vWii with help of this tutorial: cant post links, its called "full-vwii-softmod"

    It ran fine for a long time, then I started to mod the Wii U System to use an USB-Loader, that worked fine, but sice that is working the vWii throws that error.


    Any idea what I can do to get the vWii working again?
     
  2. Dontwait00

    Dontwait00 Unknown

    Member
    4
    Sep 3, 2017
    Italy
    If you have done vWii backup nand, witch most users dont do (ALLWAYS BACKUP YOURE NAND's) you should be quite good

    (unless you didnt follow the whole guide ;) )
     
    Last edited by Dontwait00, Aug 22, 2018
  3. godreborn

    godreborn GBAtemp Guru

    Member
    10
    Oct 10, 2009
    United States
    are you using redNAND? that message will pop up if you are. I believe it's not compatible.
     
  4. MrMmmkay
    OP

    MrMmmkay Newbie

    Newcomer
    1
    Mar 1, 2017
    Gambia, The
    Thanks for the replys. I did a backup and already tried to pull the data back via FTP, the error is still there.



    Where can I see that? It's been two years since I did the changes and I used the Wii U only for Wii fit in this time .
     
  5. MrMmmkay
    OP

    MrMmmkay Newbie

    Newcomer
    1
    Mar 1, 2017
    Gambia, The
    Thanks, that was the reason. After some reading I am able to boot into sysnand, here everything is working fine :-)
     
Loading...