Volume too low after video conversion

Discussion in 'NDS - Flashcarts and Accessories' started by sckelly, Jul 6, 2007.

Jul 6, 2007
  1. sckelly
    OP

    Newcomer sckelly Member

    Joined:
    Jun 3, 2007
    Messages:
    13
    Country:
    Canada
    Hi Everyone,

    Please forgive me if this has been asked a million times. I am fairly new to the site, I think I joined about a month ago.

    I've used both BatchDPG as well as the encoder in DPGtools to convert avi video to dpg so I can watch on my ds lite.

    My main activity while watching videos on my ds is doing cardio workouts at the gym. I find that I cannot hear the audio very well, even when bumping the audio up to 400% in moonshell.

    Is there any way that I can boost the volume during the audio conversion? I see the option in the encoder that comes with DPGtools but it will not let me move the slider past 100%.

    Any thoughts or ideas?

    Again, I am sorry if this has been covered a million times. I tried to search the forums but couldn't find an answer. If this has been previously discussed, please post a link to the thread.

    Thanks to all who contribute to this site and make it a very valuable resource for people like me [​IMG]

    - Sean
     
  2. Haruspex

    Member Haruspex GBAtemp Regular

    Joined:
    Apr 12, 2006
    Messages:
    175
    Country:
    Greece
    In BatchDPG tick the option "Normalize", that should give you a decent volume boost, as for DPG Tools sorry but i don't use them.
     
  3. kellyan95

    Banned kellyan95 Banned

    Joined:
    Jul 4, 2007
    Messages:
    1,464
    Country:
    United States
    Use a better pair of headphones too. That was the problem with volume on mine. Crappy $10 ones will probably be quieter than a good $20-$30 pair
     
  4. sckelly
    OP

    Newcomer sckelly Member

    Joined:
    Jun 3, 2007
    Messages:
    13
    Country:
    Canada
    Thank you my friend.

    I am testing out your solution now. I really appreciate your quick reply.

    - Sean
     
  5. sckelly
    OP

    Newcomer sckelly Member

    Joined:
    Jun 3, 2007
    Messages:
    13
    Country:
    Canada
    Kelly - Another great suggestion. Im using decent headphones, but they are not the noise canceling kind that are out now.

    I'll look into this solution as well.

    Thanks!

    - Sean
     
  6. dodgybarnet

    Newcomer dodgybarnet Member

    Joined:
    Feb 16, 2006
    Messages:
    11
    Location:
    In prison for downloading ROMs
    Country:
    I too had this problem until I got the amazing sennheiser cx300 ear phones.

    Not cheap (70 bucks) but allow me to watch shows on the subway, in coffee shops, etc. Great sound for my iPod too. Get 'em.
     
  7. sckelly
    OP

    Newcomer sckelly Member

    Joined:
    Jun 3, 2007
    Messages:
    13
    Country:
    Canada
    The results are in:

    My solution was a combo of both solutions.

    I re-encoded a few episodes of entourage with the 'normalize' setting checked off. This made a considerable effect on the volume, without making much difference to the filesize.

    I then swapped my panasonic headphones for a set of earbuds that came with my HP laptop, which I think are noise canceling. Anyways, I can't even have the volume up to 100% anymore. Its too loud!

    Thanks again folks.


    - Sean
     

Share This Page