Vita Sleep mode problem (pch 1004, 3.36)

Discussion in 'PS Vita - Console, Accessories and Hardware' started by Jaggred, Jan 26, 2017.

  1. Jaggred
    OP

    Jaggred Member

    Newcomer
    31
    8
    Jan 5, 2017
    United States
    Edit: Console version is 3.63 (cant edid title)

    Hello
    I recently recieved PS Vita.
    It has wierd problem. When i put something to download on console, and put in into sleep mode everyhing is ok.
    But when there is nothing to do, and put console in sleep mode, after 1 minute blue led start blinking and console shut down completly.

    Also when i left console active in main menu, console never go automatilcy to sleep mode. Event when settings are sets to 1 min auto sleep.

    Any suggestions? :)
     
    Last edited by Jaggred, Jan 26, 2017
  2. YugiSenpai

    YugiSenpai GBAtemp Regular

    Member
    228
    56
    Jan 3, 2017
    Canada
    try restoring your ps vita.
     
  3. Jaggred
    OP

    Jaggred Member

    Newcomer
    31
    8
    Jan 5, 2017
    United States
    Already tried :( No luck
     
  4. YugiSenpai

    YugiSenpai GBAtemp Regular

    Member
    228
    56
    Jan 3, 2017
    Canada
    Did you do a full restore?(format memory card)
    If you don't want to do that you could try opening up the system and taking the battery out then inserting it back in.
     
  5. Jaggred
    OP

    Jaggred Member

    Newcomer
    31
    8
    Jan 5, 2017
    United States
    I did full format, with memory card, console deactivation and all stuff.
    Also removed battery for 1 hour.
     
  6. YugiSenpai

    YugiSenpai GBAtemp Regular

    Member
    228
    56
    Jan 3, 2017
    Canada
    Did you try "Rebuild Database"?
     
  7. Jaggred
    OP

    Jaggred Member

    Newcomer
    31
    8
    Jan 5, 2017
    United States
    yep...
    No luck :(