Hacking Vita 3.65 enso issues

DefyingRage

New Member
OP
Newbie
Joined
Jan 16, 2021
Messages
3
Trophies
0
Age
28
XP
13
Country
Canada
Okay, my vita was jailbroken, downgraded and is running Enso henkaku on 3.65. I had some issues with errors and formatted the system in an attempt to factory reset it. I did the format, went into safe mode and rebuilt the database and also restored the system.
On booting up, the enso molecule symbol still pops up, but henkaku is no longer in the settings menu. It also requests that I update my system on booting up.
The next issue I have is that I cannot get this vita to connect to my pc through the USB cable. I have tried multiple cables, multiple ports, installed qcma countless times with the different driver libs, but my computer just does not recognise that the vita is even connected. No beeps or sounds like when I plug anything else in. I turned off the power charging option in the settings, airplane mode on and off, tried zadig WinUSB and nothing seems to work.
All I want to do is remove all mods and factory reset the system so I have a fresh slate to work with. I want to reinstall the mods and play some games but don't know what my options are, or how to fix this situation and everything I have done just seems to have made things worse.
My computer is running windows 10, qcma was installed as an admin and says that a ps vita hasn't been registered. I plug the vita in and nothing happens. I try to connect with content manager and it says that it can't connect to the computer through USB, so it's just an endless cycle of dead ends.
Any help or insight would be greatly appreciated! I just wanted to clean the dust off my old system and give it some love lol but instead I just feel like smashing it after not being able to find any answers through weeks of searching the internet.
 

DefyingRage

New Member
OP
Newbie
Joined
Jan 16, 2021
Messages
3
Trophies
0
Age
28
XP
13
Country
Canada
Okay, my vita was jailbroken, downgraded and is running Enso henkaku on 3.65. I had some issues with errors and formatted the system in an attempt to factory reset it. I did the format, went into safe mode and rebuilt the database and also restored the system.
On booting up, the enso molecule symbol still pops up, but henkaku is no longer in the settings menu. It also requests that I update my system on booting up.
The next issue I have is that I cannot get this vita to connect to my pc through the USB cable. I have tried multiple cables, multiple ports, installed qcma countless times with the different driver libs, but my computer just does not recognise that the vita is even connected. No beeps or sounds like when I plug anything else in. I turned off the power charging option in the settings, airplane mode on and off, tried zadig WinUSB and nothing seems to work.
All I want to do is remove all mods and factory reset the system so I have a fresh slate to work with. I want to reinstall the mods and play some games but don't know what my options are, or how to fix this situation and everything I have done just seems to have made things worse.
My computer is running windows 10, qcma was installed as an admin and says that a ps vita hasn't been registered. I plug the vita in and nothing happens. I try to connect with content manager and it says that it can't connect to the computer through USB, so it's just an endless cycle of dead ends.
Any help or insight would be greatly appreciated! I just wanted to clean the dust off my old system and give it some love lol but instead I just feel like smashing it after not being able to find any answers through weeks of searching the internet.

--------------------- MERGED ---------------------------

How would I delete the id.dat file? After reseting the device to factory settings I no longer have vitashell or molecular shell. I can't connect to the computer to delete those files or reinstall the mods either, even though enso is still installed. I know enso is still installed because it's symbol pops up when the device boots.
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,662
Trophies
1
XP
12,779
Country
United States
the only way I know of is to connect the micro sd to computer. you do have an sd2vita, right? if not, then you may have no choice but to format. I know of no other way to do it other than doing it manually or in henkaku settings.
 

DefyingRage

New Member
OP
Newbie
Joined
Jan 16, 2021
Messages
3
Trophies
0
Age
28
XP
13
Country
Canada
the only way I know of is to connect the micro sd to computer. you do have an sd2vita, right? if not, then you may have no choice but to format. I know of no other way to do it other than doing it manually or in henkaku settings.


I'll have to grab a sd2vita then. I didn't have this problem when I originally jailbroke the console, but I'll have to spend the couple bucks and see if that makes any difference.
 
General chit-chat
Help Users
    gudenau @ gudenau: That feeling when someone tells you to put a 4 char string into your text renderer to test it...