Vista x64 + NDS WiFi = no go; alternatives?

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by FlatFrogger, Jul 19, 2008.

Jul 19, 2008
  1. FlatFrogger

    Member FlatFrogger GBAtemp Regular

    Apr 20, 2007
    United Kingdom
    I'm running Vista x64 and recently found out the Official nintendo DS WiFi USB adapter is useless with it, same goes for many of the SoftAP alternatives. I've tried a few other things with a separate WiFi Adapter trying to make an adhoc network and ICS for it which kinda works (the DS finds it) and tries to connect only fail with code 51310 (which nintendo claims is a WEP issue, considering im not using a WEP key).

    Does anyone know of any useful guides/alternatives so that I can use my DS online, i.e: Guides how to get it to work with non-official/regular wifi adapters without special software, Even alternative adapters which are compatible with vista x64, anything which would be of use.

    NOTE: I have a router already but it is running with WPA2, due to issues with many other devices in the house WEP is not an option, it causes many devices even my wii produce all sorts of wonderful magnificent errors which are attributed to WEP after tracking them down.

    NOTE2: (Kinda pre-emptive, i hope it doesnt apply) I use Vista x64 for my own reasons, I dont need telling vista sucks/etc.
  2. Another World

    Former Staff Another World Emulate the Planet!

    Jan 3, 2008
    From Where???
    there is a hack somewhere for the official wifi dongle that lets it work like a router. google it. you can always pick up a cheap 70$ router from any large electronics store.

    -another world
  3. kirbydragon

    Banned kirbydragon Banned

    Dec 14, 2006
    United States
    Late reply, but you can try a virtual machine. Run XP x86(32-bit) on it, it should work fairly well. I use VMWare Workstation.
  4. nycazncarguy

    Newcomer nycazncarguy Member

    Feb 25, 2008
    United States
    didnt wanna create a new thread, since i have a similar problem. I bought this wifi dongle

    And found out that it doesnt work with vista x64, or maybe even vista in general, just like flatfrogger's original problem. It works as a wifi adapter, but the program it comes with to make it an access point starts up, but there is no system try icon and the program only shows up for half a second. After that, it disappears. It's in the processes list, but it doesnt appear otherwise.

    So, i remembered i also have a WinXP installed, the 32bit version, as a virtual machine using virtualbox under ubuntu. I installed it again and everything, but the same problem occurred with that one, which is weird. It should've worked without a problem, or maybe something else goes wrong, but the exact same problem occurs....any clue?


Share This Page