Virgin 4.0 with serial LU 64+ ---Can I use

Discussion in 'Wii - Hacking' started by Bobbarooskie, Jul 23, 2009.

Jul 23, 2009
  1. Bobbarooskie
    OP

    Newcomer Bobbarooskie Advanced Member

    Joined:
    Dec 8, 2008
    Messages:
    83
    Country:
    United States
    Hello,

    Quick question, if I have a virgin 4.0 wii that has serial LU 64+. Can I use the bannerbomb and trucha bug method?

    I used this method on 3.4 wii that was LU64

    http://gbatemp.net/index.php?showtopic=152406




    Thanks in advance for any help or questions
     
  2. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    yes you can.search is your friend=p
     
  3. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
  4. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    Yafaze's guide is ok for just the basics, but if you want a little more, you can look here too.
     
  5. Bobbarooskie
    OP

    Newcomer Bobbarooskie Advanced Member

    Joined:
    Dec 8, 2008
    Messages:
    83
    Country:
    United States
    Wow, thanks everyone for the quick replies. Those guides look like exactly what I'm looking for!

    Thanks again [​IMG] [​IMG]
     
  6. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    The Yafaze guide is definitely the best.

    You can then add Preloader for some basic brick protection. Unfortunately, you won't be able to install BootMii as boot2, but that's okay.... just be careful and make sure you know what you're installing before you do so.
     
  7. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    I always thought all LU64+ Wii already came with 4.0 only...
     
  8. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    nope my lu65 came with 3.4
     
  9. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    DON'T INSTALL PRELOADER! IT CAN BRICM EVEN THOUGH ITS YOUR NORMAL PROTECTION!
     
  10. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    Please elaborate more on how Preloader can brick a system... so I can be more cautious in the future...
     
  11. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    That's just silly misinformation. Preloader will work just fine on a 4.0 LU64, and the benefits FAR outweigh the risks. Preloader has no more chance of bricking your system than any other homebrew you'll install, and it's the only brick protection you have since you can't install BootMii as boot2. It's also got a ton of very, very useful hacks built in, and I highly recommend it. It's far more dangerous not to have than to install. Are you trying to get this guy a banner brick that he can't recover from?

    To reiterate: Use the Yafaze guide: http://www.yafaze.com/forums/viewtopic.php?f=46&t=1178 , making sure to pay special attention to the LU64 notes. Then install Preloader. That's currently your best option.
     
  12. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    preloader won't brick your wii if its a lu64 or lu65.do you have one?i have preloader on mine so i'm gonna call bs on this.it is people messing with stuff that they shouldn't mess with that bricks there wii not preloader.
     

Share This Page