viginize the wii

Discussion in 'Wii - Hacking' started by blue316, Jan 25, 2010.

Jan 25, 2010

viginize the wii by blue316 at 3:32 PM (721 Views / 0 Likes) 2 replies

  1. blue316
    OP

    Newcomer blue316 Newbie

    Joined:
    Jan 25, 2010
    Messages:
    3
    Country:
    United States
    Im in need of help figuring out how to remove all the cIOS installed an IOS changes made. I tried to hack a friends wii an something went terribly wrong somewhere. I have softmodded over 15 wii's never had a issue till this one.

    At this point I can not use any cIOS installer or wad manager the remote just shuts off when i load them so I want to start from scratch since I had to miss a step somewhere and messed something up.

    The Wii is a LU65+ with 4.2 any advice on how I can reload all teh IOS's back to default so I can start over would be greatly appreciated or If anyone knows how to get the wiimote working in the Cios installers or wad manager I have followed a few tuts but there all for 4.1 and are not working.
     
  2. Chris_Skylock

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
  3. Meee

    Newcomer Meee Newbie

    Joined:
    Jan 25, 2010
    Messages:
    1
    Country:
    Antarctica
    I don't want to hijack your thread (although that's what I'm doing, I'm afraid), but my question is related and perhaps interesting for you too. Does this guide actually work for the 4.2 firmware. Reinstalling the originial IOSs makes sense, but I thought you can only install an IOS of a newer date? If I modified an IOS (say, patched the trucha bug into it) its version is still the same (or higher) as the version of the original IOS, isn't it?

    Apart from that, is it necessary to reinstall ALL orginial IOSs if your goal is simply to virginize a 4.2 Wii? I understand that you have to do it if you have installed cIOScorp or such things, but if you only have installed the homebrew channel, the clIOSs 222, 249 etc. and Priilaoder, the only things you patched during the modification were IOS 36 and IOS 70, right? So installing the originals of those should suffice.

    That's what I wanted to ask. Perhaps someone could enlighten me.
     

Share This Page