Vice City Stories doesn't work on CFWenabler 3.60?

Discussion in 'PSP - Games & Content' started by ZeWarrior, Sep 2, 2009.

  1. ZeWarrior
    OP

    ZeWarrior TheWarrior

    Member
    2,810
    1
    Jul 2, 2007
    Brazil
    My GTA: VCS backup won't work on CFWenabler. Its 5.03 MHU. When I load, it gets to the cutscene, but right after it gives me an error stating

    Any fix? I tried Googling, I found nothing that works with this firmware.

    Its a PSP 3K btw.
     
  2. Santee

    Santee Jalapeño

    Member
    812
    319
    Nov 13, 2008
    United States
    Conneticut
    You might want to try M33 or GEN since MHU doesn't seem all that reliable since it's pretty much the newest CFW unless CFWenabler only works with MHU then I don't have an answer I'm on M33.
     
  3. ZeWarrior
    OP

    ZeWarrior TheWarrior

    Member
    2,810
    1
    Jul 2, 2007
    Brazil
    It was the same error with M33, I don't think it works out of the box. And I tried all UMD modes, M33 driver, normal, Sony, etc. I don't know why it doesn't work. It WAS originally a CSO that I tried. I decompressed it and I haven't tried it yet because I only got a Memory Stick big enough to fit it today..ie the ISO I'm not sure if it works, but I know the CSO won't get past the cutscenes.
     
  4. Santee

    Santee Jalapeño

    Member
    812
    319
    Nov 13, 2008
    United States
    Conneticut
    It's has to be a bad dump/download then, mines worked perfectly out of the comp/box.
     
  5. ZeWarrior
    OP

    ZeWarrior TheWarrior

    Member
    2,810
    1
    Jul 2, 2007
    Brazil
    Nevermind, once I decompressed it, and put it on my 8gb card it worked. Sweet. No more long loading times [​IMG]