Very odd problem

Discussion in 'Wii - Hacking' started by honeypa, Jul 3, 2009.

  1. honeypa
    OP

    honeypa GBAtemp Regular

    Member
    112
    0
    May 24, 2009
    United States
    Okay, lets get down to my specs.
    Running on:
    Wii System Menu 4.0
    cIOSCORP installed(through SoftMii 3.0)
    Preloader 0.29
    BootMii
    System Menu IOS 30(thru preloader)

    Anyways, I recently semi-bricked after running some content from the SoftMii 3.0 package, thankfully I backed everything up using BootMii and reinstalled everything correctly based on the SoftMii 3.0 Guide.

    The problem is my Wii's internal save data is malfunctioning. It is the first slot at the top left that is invisible which was "Rock Band 2 DLC." However, after playing a DLC content from Rock Band 2 online, that is when the top left slot of the save data turned invisible/disappeared, but I am still able to play my DLC after the slot disappeared. Why is it a problem you may ask? Well, I can simply list it for you.

    It crashes on these occasions:
    1) Checking Save Data in the SD card
    2) Leaving Wii Options after checking Wii Save Data
    3) Visiting pretty much any other place in the Wii Options

    Any ideas as to how would I approach this to fix the problem would greatly be appreciated, and I find this problem to be rather unique from all the other Wii problems. Well, that is of course in my opinion =)
    Feel free to ask any questions, and I will try to use with the best of my abilities to answer those questions so that we may come to a resolution [​IMG]
    Anyways, if all fails, then I can restore my previous NAND and delete the corrupted save data.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    maybe it won't help, but sys menu 4.0 needs IOS60, not 30
     
  3. honeypa
    OP

    honeypa GBAtemp Regular

    Member
    112
    0
    May 24, 2009
    United States
    I've tried that already, and it didn't solve the problem =(
    In fact, it creates another problem for me, which is my Wii can't load backups after that.
     
  4. Hkari

    Hkari GBAtemp Regular

    Member
    146
    34
    Oct 15, 2008
    United States
    I'm having this problem too after I deleted Megaman 9 downloadable content. I haven't found anyway to fix it as of yet.

    4.0U
    cIOS rev13b