1. Occam

    OP Occam Member
    Newcomer

    Joined:
    May 18, 2011
    Messages:
    22
    Country:
    Cote d'Ivoire
    I bought a new AK2i. It comes with the DORASU icon. That means it has the 3DS firmware patch on it, right?

    Well, I'm waiting for the 1.4.2 fix because I updated my console when I just got it. I didn't knew anything about cards blocking and those stuff.
    Will I be able to use a 3DS to update my Acekard 2i with the 1.4.2 fix?

    Thank you
     
  2. Dreamre

    Dreamre Newbie
    Newcomer

    Joined:
    Mar 29, 2011
    Messages:
    7
    Country:
    Canada
    Yes, that's the icon with the 3DS patch.

    Unfortunately, you need to be able to run/load/play on the AK2i itself before you can update it. I'm not sure which one you updated but if you have a 3DS that is able to load the AK2i, then yes you can update it. If you have a DSi that has been updated to 1.4.2 and cannot load the AK2i, then no, you cannot -- you need a lower version DSi that can boot the AK2i or a DS Lite/Phat.

    Good luck!
     
  3. Occam

    OP Occam Member
    Newcomer

    Joined:
    May 18, 2011
    Messages:
    22
    Country:
    Cote d'Ivoire
    I've updated my DSi with 1.4.2.
    I have a friend with a 3DS and I was planning to use that 3DS to update my AK2i with the upcoming fix.

    Thanks!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - question, little,