Verbatim AZO DVD-Rs will only work if burned at 16x?

Discussion in 'Sony PlayStation 1 & 2' started by AdmiralSpeedy, Aug 5, 2017.

  1. AdmiralSpeedy
    OP

    AdmiralSpeedy GBAtemp Regular

    Member
    104
    25
    Apr 4, 2016
    Canada
    I'm having a super weird issue. Basically I bought some Verbatim AZO DVD-Rs (checked with ImgBurn and they are manufactured by MCC so they are good) and for some reason with my v12 Slim unless I burn them at 16x they do not work with ESR (well, once now one of them booted after over 10 minutes of loading and it sat on the game's loading screen forever so I just shut it off).

    I put them in the console and they almost immediately boot up to the ESR logo but then it just goes black and the laser makes a bit of a clicking noise and moves around and then just stops trying and the game never loads, yet the exact same disc loads totally fine in PCSX2 on my PC. If I burn the exact same image at 16x on another one of the same discs, it works flawlessly. The thing is, I have a whole spindle of some random Verbatim DVD+Rs with the white printable top on them and if I burn them at 4x or 8x they load fine but I've had some games stutter on them so I don't want to use them.

    Now, this doesn't really matter if 16x always works fine for me but I know it's advised to burn them slower, so I kind of would like to know why this is happening. I had two spare laser assemblies here, one of which was an exact match to the one already in the console and the other which is a slightly different model but still compatible and both do the exact same thing so I'm convinced it's either the discs or my burner (desktop burner, TSSTcorp drive which is only about 2 years old and barely ever used).

    Anyone have similar issues or know what might be wrong?