VC Wad Instalation on 4.0 Not Working

Discussion in 'Wii - Hacking' started by wingzrow, Mar 27, 2009.

Mar 27, 2009
  1. wingzrow
    OP

    Member wingzrow GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    256
    Country:
    United States
    So i'm on 4.0 now and wad manager still installs the virtual console games, but any time I try and play one I get the " this channel cannot be played " message.

    Is there a way for me to get back the ability to play installed wads without losing the SD card menu from 4.0?

    everything else on 4.0 seems to be fine.
     
  2. mrgarrison

    Newcomer mrgarrison Advanced Member

    Joined:
    Mar 13, 2009
    Messages:
    66
    Location:
    Kelowna BC
    Country:
    Canada
    I have a similar question for anyone that has already updated.
    Using 4.0 can you still play the WAD's you installed using 3.2?
    mainly asking because I enjoy playing Earthbound on the Wii [​IMG]


    EDIT:

    aw crap [​IMG] o well, i'll stick with good old 3.2

    EDIT 2:

    Forgot to ask, did you update via Waninkoko's installer or the wii update itself?
     
  3. wingzrow
    OP

    Member wingzrow GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    256
    Country:
    United States
    When i updated anything not legit got deleted. I had ocarina of time installed and it was gone when 4.0 booted up.
     
  4. Praxis

    Member Praxis GBAtemp Regular

    Joined:
    Mar 26, 2009
    Messages:
    105
    Country:
    United States
    Did/do you have IOS60 installed?
     
  5. wingzrow
    OP

    Member wingzrow GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    256
    Country:
    United States
    I installed the patched 60, tried to install 4.0 from connection test. Thing got an error corrupting my system menu. It booted back in recovery mode from softmii and then i reinstalled 4.0 with waninkoko's 4.0 updater from the homebrew channel.
     
  6. wingzrow
    OP

    Member wingzrow GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    256
    Country:
    United States
    Well, i went and installed softmii again and got Everything back to 3.2 how it use to be. Funny thing is, it's even BETTER now than when I started. Before my madworld backup wouldn't boot from the disc channel but I guess 4.0 installed the missing IOS files I needed .

    Everything worked out in the end for me after all [​IMG]
     
  7. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    I installed 4.0 using Waninkoko's Firmware Updater 4.0, and all my installed channels stayed where they were!


    [​IMG]
     

Share This Page