VC Snes Super Mario All-Stars + SMW has slow music/sound. HELP!

Discussion in 'Wii U - Games & Content' started by Cava, Feb 18, 2016.

  1. Cava
    OP

    Cava GBAtemp Advanced Fan

    Member
    609
    201
    Jan 26, 2016
    Hungary
    Hi Guys!

    I realized that game has a slow music/sound and maybe the whole game a bit slow compared to the original. How is possible? Or what you experienced?

    Thanks in advance.
     
    Last edited by Cava, Feb 18, 2016
  2. MarioFanatic64

    MarioFanatic64 The guy who does things

    Member
    1,273
    626
    Sep 13, 2009
    Australia
    Since when was SMAS+SMW on VC?
     
  3. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,379
    3,968
    Nov 17, 2008
    Australia
    Queensland
    prob talking about the rom. turn filtering off especially the HQ 4X and any other filters that enhance the gfx.
     
    Last edited by Bladexdsl, Feb 20, 2016
  4. Cava
    OP

    Cava GBAtemp Advanced Fan

    Member
    609
    201
    Jan 26, 2016
    Hungary
    No i talking about the VC version. Now i realized this must be just an injection so i know now why the game is weird. Thank you guys.
     
  5. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,379
    3,968
    Nov 17, 2008
    Australia
    Queensland
    must be since that game is not officially out on VC.
     
  6. Kippykip

    Kippykip D E L E T T H I S

    Member
    514
    143
    Mar 30, 2013
    Ah, I think you injected the NTSC version on a PAL VC or vice versa.
    PAL games run 17% slower compared to NTSC so game developers had to reprogram the games to run a bit faster than the NTSC versions so they would run the same on either consoles.
    Try getting a NTSC (Japan/USA) rom of SMAS and see if that fixes it.
     
    Cava likes this.
  7. Cava
    OP

    Cava GBAtemp Advanced Fan

    Member
    609
    201
    Jan 26, 2016
    Hungary
    Okay thanks.