vbagx problem or the roms???

Discussion in 'Wii - Emulation and Homebrew' started by xGRUMPYx, Jan 4, 2011.

Jan 4, 2011
  1. xGRUMPYx
    OP

    Newcomer xGRUMPYx Advanced Member

    Joined:
    Jan 4, 2011
    Messages:
    71
    Location:
    Huntington Park, CALIFORNIA
    Country:
    United States
    well i have a problem, i have 43 roms on my vbagx, when ever i open the emulator it only shows 34 of them, but when i go to wiixplorer it shows all of them, what seems to be the problem?
     
  2. xGRUMPYx
    OP

    Newcomer xGRUMPYx Advanced Member

    Joined:
    Jan 4, 2011
    Messages:
    71
    Location:
    Huntington Park, CALIFORNIA
    Country:
    United States
    by the way i did format the sd card but no luck
     
  3. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    Check the extension of the ROM, I think those emulators only list supported files.
     
  4. xGRUMPYx
    OP

    Newcomer xGRUMPYx Advanced Member

    Joined:
    Jan 4, 2011
    Messages:
    71
    Location:
    Huntington Park, CALIFORNIA
    Country:
    United States
    well the other ones are the same sides as the other ones. should i rename the missing ROMS to make the ROM names shorter? the missing ones have .gbaa at the end..
     
  5. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    what do you mean by "same sides" ? i don't understand.

    probably a mispelling but .gbaa is not a valid ROM extension [​IMG]

    put the name of your "missing" files here
     
  6. xGRUMPYx
    OP

    Newcomer xGRUMPYx Advanced Member

    Joined:
    Jan 4, 2011
    Messages:
    71
    Location:
    Huntington Park, CALIFORNIA
    Country:
    United States
    lol sorry what i meant to say was the missing roms have (u) (!).gbaa at the end.
     
  7. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    yeh very simple, just knock one "a" off the end and it should be found by the emu
     

Share This Page