vbagx 2.2.2 problem

Discussion in 'Wii - Emulation and Homebrew' started by Eswar21297, Jan 23, 2011.

Jan 23, 2011

vbagx 2.2.2 problem by Eswar21297 at 12:16 PM (4,320 Views / 0 Likes) 8 replies

  1. Eswar21297
    OP

    Newcomer Eswar21297 Advanced Member

    Joined:
    Oct 16, 2010
    Messages:
    82
    Location:
    From my home.
    Country:
    India
    I want to play GBA ROMs on my Wii. I've added Homebrew Channel and installed vbagx. Whenever I access it, it says Error opening directory. I've placed all the files in the place they are supposed to be. Am I doing something wrong?



    Please answer ASAP...


    Pleeeease?
     
  2. Eswar21297
    OP

    Newcomer Eswar21297 Advanced Member

    Joined:
    Oct 16, 2010
    Messages:
    82
    Location:
    From my home.
    Country:
    India
    Please? I desperately need to play GBA on my Wii...
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    are the roms on an sd card or hdd?
     
  4. Eswar21297
    OP

    Newcomer Eswar21297 Advanced Member

    Joined:
    Oct 16, 2010
    Messages:
    82
    Location:
    From my home.
    Country:
    India
    SD card, 2GB mini SD card on a Micro SD adapter. I've copied the ROMs on the root of the card and in the vbagx folder on the apps folder.

    What the heck do I do now??????



    I feel like smashing my keyboard like the Angry German Kid.



    I'm searching the internet for 5 hours. (Yes, 5 hours because today is a Sunday)

    I've also reinstalled the VBAGX 4 times.


    My Wii is 4.3.

    WHAT THE **** DO I DOOOOO???????????????????????





    Sorry.
     
  5. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    you can't use a micro sd or adapter it has to be a PLAIN sd card.
     
  6. jalaneme

    Member jalaneme Female Gamer

    Joined:
    Nov 27, 2006
    Messages:
    6,247
    Location:
    London
    Country:
    United Kingdom
    wrong, my SD card i use for my wii has a micro sd card to SD too and it works fine, as for the OP problem try adding a folder called ROMS in the root of your SD card and place the roms in there, make sure they are not ZIPED or they won't work!
     
  7. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    I think directory are caps-sensitive so no "ROMS" directory but a "roms" directory in the "vbagx" directory located at the root of the SD card
     
  8. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    It should b like this... lol
    SD:/apps/vbagx/roms/
    SD:/apps/vbagx/saves/

    EDIT: If I remember correctly VBAGX also lets u customize the directory(ies) right??
     
  9. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    yes, through the settings [​IMG]
     

Share This Page