Using WadManager 1.4 instead of 1.3

Discussion in 'Wii - Hacking' started by BlackEnigma, May 23, 2009.

  1. BlackEnigma
    OP

    BlackEnigma GBAtemp Fan

    Member
    344
    0
    Mar 1, 2009
    United States
    I'm helping someone with 3.4 to install cIOS.

    There isn't really a problem.
    I just wanted to know if WadManager 1.4 could replace WadManager 1.3/WadManagerIOS16 since WadManager 1.4 allows you to select which IOS to use.

    When installing cIOS just select IOS16.
    Would this work?
    And that leaves me with another question.
    Which IOS should be used to install IOS16?
    Which IOS did WadManager 1.3 use to install IOS16?
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,548
    26
    Mar 14, 2009
    United States
    I'm quite sure using IOS16 with WAD Manager 1.4 would work. Any IOS could be used to install IOS16. It is an actual IOS from Nintendo, so it has a valid signature and all.

    If you're missing a cIOS, I *think* WAD Manager 1.3 runs on IOS35. The only IOS_Reload call I could find (what switches the IOS) was for cIOS, and the default IOS for homebrew is IOS35.
     
  3. BlackEnigma
    OP

    BlackEnigma GBAtemp Fan

    Member
    344
    0
    Mar 1, 2009
    United States
    Yay for response. I saw my topic sinking pretty fast there. [​IMG]
    But yeah, that does make sense. The reason I was curious about which IOS to use to install IOS16 was because somehow I had the weird impression that IOS16 would be installed to which ever IOS I used to install it. But IOS16 installs to IOS16. It isn't like cIOS36 that installs to IOS249.

    Thanks
    And no missing cIOS.

    Finally your signature brought a smile to my face.

    Thanks again