Used Waninikoko Updater to 4.0 trying to install cios v9 error -2011

Discussion in 'Wii - Hacking' started by dimmujed, Apr 1, 2009.

  1. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    I can't get cios v9 to install. It patches the wad and then error's when trying to install ticket. I installed homebrew channel on a virgin 3.4u wii, and then used waninikoko's updater. Now what!?
     
  2. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    Please? Anyone? Help!?
     
  3. games2007

    games2007 GBAtemp Regular

    Member
    263
    0
    Nov 28, 2008
    United States
    What is cios v9 used for?
    Is that for the USB loader??

    Maybe you should try downgrading to 3.2 using the Any Region Changer.
    I don't get cIOS installing failures with it, so I stay on that version.
     
  4. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    Does that work on Waninikoko 4.0? Also Can I use IOS Downgrader? Anyone?
     
  5. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,070
    2
    May 25, 2006
    Hong Kong
    Let me clarify, you used Waninkoko's updater to upgrade to 4.0 BEFORE installing CIOSv9? ret -2011 means you have no CIOS installed. If you didn't install CIOS first before 4.0, you are pwned like me...
     
  6. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    There must be someway to downgrade.
     
  7. anonymous_cactus

    anonymous_cactus Member

    Newcomer
    47
    0
    Mar 28, 2009
    United States
    you are supposed to do ciosv9 BEFORE 4.0. You will not be able to install ANY wads now. right now you are screwed until a new exploit is found... bit looks like nintendo did a good job this time around. You will **NOT** be able to downgrade. A simple mistake, but it could haunt you for awhiile, unfortunately.

    I just ended up buying a new (used) wii on ebay with 3.2u firmware on it... and will sell off the old one. -- clearly will not make the same mistake again though. Hopefully a fix comes soon, though, as I feel for everyone who made this mistake.
     
  8. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    But I used Waninkoko's installer, which leaves bugs open in some of the IOS, so there must be a way to downgrade.
     
  9. anonymous_cactus

    anonymous_cactus Member

    Newcomer
    47
    0
    Mar 28, 2009
    United States
    nope. not right now. in 3.3 and 3.4 there were ways to downgrade to 3.2... but without the cios you cannot do so on 4.0 since nintendo did a good job at blocking it with the latest firmware. I had the exact problem, did the patched update, but no CIOS. I've been watching this issue like a hawk for the past 5 days, there have been at least 8 threads on it in these forums of people who have made thevmistake, and I have talked to many in the community who have tried, but not yet found a solution.

    Sucks, but true.
     
  10. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    I'm sorry, but you don't seem to knowledgeable about this anony...
     
  11. Praxis

    Praxis GBAtemp Regular

    Member
    108
    4
    Mar 26, 2009
    United States
    dimmujed, that's why ALL of the guides say to install cIOS *before* upgrading to 4.0.
    If you don't install cIOS first, you can't install anything else once you're on 4.0.
     
  12. JJBro1

    JJBro1 GBAtemp Advanced Fan

    Member
    849
    0
    Jan 20, 2008
    United States
    when you guys say cios9 are you referring to cios36rev9?
     
  13. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    Yes
     
  14. anonymous_cactus

    anonymous_cactus Member

    Newcomer
    47
    0
    Mar 28, 2009
    United States
    [​IMG] well let me know when you a (working) solution...

    If you've read through the forums the past few days like I have, you would know that there are many of us here looking for a solution, around 5-6 threads of people who talk about the same exact problem, and there are also many highly respectable people in the community who have been trying like mad coming up with a solution for us and our mistake, but have not had luck. i'm not saying it wont come anytime, i'm saying it does not exist right now. period. I have a list of people from these forums who I will contact when a solution is found because I know they are in the same situation. We are ALL waiting.
     
  15. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    What about this "preloader" thing people keep posting, would that work?
     
  16. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    Preloader and Any Region Changer?
     
  17. Diffusion

    Diffusion GBAtemp Advanced Fan

    Member
    701
    1
    Jul 14, 2007
    United States
    Since you used Wanin's method, you might still be able to install IOS16... unless wanin's installer installs the new version.

    -Install IOS16 from wad
    - Use IOS16 Wad Manager to install a cios wad
    -Install cIOS rev9
     
  18. keyra

    keyra Spoderman self proclamed fan

    Member
    818
    210
    Dec 23, 2008
    France
    yup or :
    -Install IOS16 from wad
    - Use IOS16 Wad Manager to install ciosfix
    - install cios fix then you can install cios rev 9

    (had to do it for a friend yesterday)
     
  19. dimmujed
    OP

    dimmujed GBAtemp Regular

    Member
    205
    2
    Apr 28, 2008
    United States
    Thanks a bunch dudes, this totally worked!