USBloaderGX and other-region

Discussion in 'Wii - Backup Loaders' started by DigitalSquirrel, Jun 30, 2009.

Jun 30, 2009
  1. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States
    Hey GBAtemp, I'm getting some problems from USBloaderGX (latest), there are a few PAL backups that don't boot on my NTSC Wii. Diabolik, The Simpsons Game, and a couple others I can't remember at this time.. Any tricks on getting them to work? All they do is freeze at the black screen when trying to boot them.
     
  2. Hooya

    Member Hooya GBAtemp Advanced Maniac

    Joined:
    Aug 25, 2006
    Messages:
    1,878
    Location:
    Central Illinois
    Country:
    United States
    Have you tried any individual game options? Forcing the video mode or something like that? Those games should be compatible.

    When you first click on the game image, at the spinning disk graphic there should be a button marked "Settings". Click that and try stuff with your problematic games.

    Make sure you have the loader "unlocked" in parental controls or you won't see the settings button.
     
  3. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States

    I'll try it..
     
  4. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States
    Forcing Video just makes it freeze green instead of black.
     
  5. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States
    Its getting pretty frustrating. I've tried "country strings patch", forcing video mode... nothing.
     

Share This Page