USBLoader

Discussion in 'Wii - Backup Loaders' started by scubajay, Jan 15, 2012.

  1. scubajay
    OP

    scubajay Newbie

    Newcomer
    5
    0
    Jan 15, 2012
    Canada
    Anyone know why USBLoader and HomeBrew don't work with the new WiiMotes with the motion plus built in??
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,560
    10,494
    Jul 11, 2009
    United States
    I forgot
    They...do?
     
  3. scubajay
    OP

    scubajay Newbie

    Newcomer
    5
    0
    Jan 15, 2012
    Canada
    ok let me rephrase then ... Anyone know why USBLoader and HomeBrew don't work with **MY** new WiiMote.

    the light goes out and there's no pointer. but when i activate my old WiiMote it comes up as #2
     
  4. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,560
    10,494
    Jul 11, 2009
    United States
    I forgot
    Resync the newer Wiimote, that should fix it.
     
  5. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    721
    17
    Nov 15, 2009
    United States
    USA - Midwest
    http://www.wiihacks.com/general-homebrew-hack-issues/96393-problem-wii-remote-plus-combined-homebrew-apps-not-working.html

    well documented problem...from my understanding, libogc needs updating, followed by all the apps needing to be updated....
     
  6. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011

    They do not. This has been posted several times.
    The absolute newest Wiimotes (came to stores around november -11) does not work with homebrew. I dont remember why, but its possible its as brausm08 said.
     
  7. scubajay
    OP

    scubajay Newbie

    Newcomer
    5
    0
    Jan 15, 2012
    Canada
    Thanks for all your input. I will try the resync thing, then patiently wait for a fix to surface. I have an original wiimote so I have been switching back and forth and although it is annoying ... it works fine