USBLoader returns to wii menu when loading from HDD

Discussion in 'Wii - Backup Loaders' started by weepulization, Jul 14, 2009.

  1. weepulization
    OP

    Newcomer weepulization Member

    Joined:
    Jun 24, 2009
    Messages:
    45
    Country:
    United States
    Im using a 40 gig HDD via usb cable and i just cloned all my games from my old sd cards to the HD and when i load the cloned games from the HDD through USBLoader GX it returns to the wii menu, but it runs the games i torrented.

    what gives??
     
  2. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    If I wasn't so bored with the lack of excitement lately, I probably wouldn't respond to your confusing post. First off, USB Loader GX doesn't care whether your games were "torrented" or not. I assume you formatted your old sd cards to WBFS, but how many games could you possibly have? I can't say what gives, since I've never tried cloning an SD card to a USB hard drive before. Since you're a self-admitted pirate, perhaps you could just re-download the games that don't work.
     
  3. weepulization
    OP

    Newcomer weepulization Member

    Joined:
    Jun 24, 2009
    Messages:
    45
    Country:
    United States
    wow what a response, my situation isnt THAT unheard of, geez...
     
  4. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Sorry, I had a rough day, and didn't mean to come across that way. Seriously though, are you using WBFS Manager to clone the SD games to your USB drive? I haven't read any posts regarding cloning SD to hard drive, so it could be an issue with that. Perhaps you could try using WBFS Manager 3.0.1 to extract the ISO from your SD to your PC, and then add it to your drive. My experience is mostly adding ISOs from my PC using WBFS Manager, and that always works, which sounds like it works for you as well. If you only have the games backed up on your SD, then you may as well re-download them, like everyone does. Sorry again for being an ass [​IMG]
     
  5. weepulization
    OP

    Newcomer weepulization Member

    Joined:
    Jun 24, 2009
    Messages:
    45
    Country:
    United States
    hey thanx man, i'll try that and post what happens,



    i was basically using a usb cardreader and sd cards that were 8gigs

    i got a usb hdd, and cloned the games from the sd's to the hd

    and the cloned games wont work and go back to the wii menu, but the games i put on there straight from the computer hard drive works
     
  6. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    if using rev 12 and up then u need to plug the harddrive into the second usb slot but in rev 10 you can use any i had the same problem
     
  7. weepulization
    OP

    Newcomer weepulization Member

    Joined:
    Jun 24, 2009
    Messages:
    45
    Country:
    United States
    i had the hard drive plugged into the second usb slot.
     

Share This Page