usb support MPlayerCE

Discussion in 'Wii - Emulation and Homebrew' started by murfMan, Jun 20, 2009.

Jun 20, 2009

usb support MPlayerCE by murfMan at 8:29 PM (693 Views / 0 Likes) 6 replies

  1. murfMan
    OP

    Newcomer murfMan Advanced Member

    Joined:
    Jun 7, 2009
    Messages:
    81
    Country:
    United States
    ok im using geexbox right now as my main homebrew media player. I would really like to start using MPlayerCE but i can't get my usb device to work with it. The device works fine with geexbox. whats the deal? i have cios rev10 installed (if that matters)

    any help would be awesome thanks.
     
  2. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    rev10 is utter different, have you actually went and did a lil research? like erm going to mplayers google code reading a few wiki's on how to setup usb2.0? I'm having to post this all the time :/
     
  3. murfMan
    OP

    Newcomer murfMan Advanced Member

    Joined:
    Jun 7, 2009
    Messages:
    81
    Country:
    United States
    im guessing it wont work for me because i have system menu 4.0

    wiki says

    it's just retarded that it works fine with geexbox and not Mplayer.

    i just like the Mplayer interface better.
     
  4. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    well try even though it says, this notice is for if you have NEVER installed fake signed stuff on a legit 4.0 before! go test!
     
  5. murfMan
    OP

    Newcomer murfMan Advanced Member

    Joined:
    Jun 7, 2009
    Messages:
    81
    Country:
    United States
    i don't get it
     
  6. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    ...then leave it?

    I think you can install the cIOS USB2.0 that is on the MPlayer-CE Site on 4.0 without any problems...just try it...if it fails, you can still do other things that you can install it. Try it, post what happend and then we maybe talk again...
     
  7. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    exactly iv'e just said try the installer! if it fails it fails you can't install it i'm pretty damn sure it will install, just read the wiki and forget about the can't install dvdx with ios202 on 4.0 etc. just follow it.
     

Share This Page