USB Stick works but HDD doesn't work

Discussion in 'Wii - Backup Loaders' started by moonknight, Feb 5, 2011.

Feb 5, 2011
  1. moonknight
    OP

    Newcomer moonknight Advanced Member

    Joined:
    Apr 16, 2009
    Messages:
    60
    Country:
    Canada
    I don't understand what the problem is. I upload games to my USB stick and all the games work.. but the games on my portable HDD doesn't work. It gives me a black screen. Do I need to do something different with the HDD. I'm using WBFS Manager to upload my games.
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    We need more info.
    What loader are you using?
    What cios do you have installed etc.
     
  3. moonknight
    OP

    Newcomer moonknight Advanced Member

    Joined:
    Apr 16, 2009
    Messages:
    60
    Country:
    Canada
    I'm using USB Loader GX Ver. 2.0 r1038
    IOS249 (Rev 14)

    Thanks
     
  4. moonknight
    OP

    Newcomer moonknight Advanced Member

    Joined:
    Apr 16, 2009
    Messages:
    60
    Country:
    Canada
    can anybody help me?
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Install cIOSX rev20 (base 56, slot 249) and try again.
     
  6. moonknight
    OP

    Newcomer moonknight Advanced Member

    Joined:
    Apr 16, 2009
    Messages:
    60
    Country:
    Canada
    Just did, same problem.. Then I found out rev21 came out.. so I tried that instead and it worked! Thanks
     
  7. moonknight
    OP

    Newcomer moonknight Advanced Member

    Joined:
    Apr 16, 2009
    Messages:
    60
    Country:
    Canada
    It's not working again... any other suggestions?? I think it's the HDD I'm using.. I'm using Acomdata enclosure for my Western Digital 320gb HDD... it's supposed to work according to the compatibility list.. so I'm not sure what's going on..

    But sometime the wii won't recognize my HDD at all... or maybe it's too slow? Is there a way to make the HDD always running?
     
  8. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Things to try and know:
    • Make sure that you only have primary partitions on your drive. Extended/logical partitions are not supported.
    • Make sure that your game partition is formatted correctly - BTW: You never mentioned what format you are using...WBFS? FAT32? NTFS?
    • Make sure that USB Loader GX is configured (check settings) to see that proper drive, partition and path.
    • If your drive has any power saving features, turn them off.
    • If your drive can be powered by the USB port or externally, power it externally.
    • Run Rodries' Wii USB Test App and post your results in the results thread > here
     

Share This Page