USB Randomly Stops loading.

Discussion in 'Wii - Backup Loaders' started by Errorjack, May 25, 2010.

May 25, 2010
  1. Errorjack
    OP

    Member Errorjack GBAtemp Regular

    Joined:
    May 23, 2010
    Messages:
    221
    Country:
    United States
    When ever I try to run my games off my USB key, it will randomly stop loading levels and I can tell when running Mario games when the music randomly stops. Does it have to do with any of the hardware I am using or is it something I am doing wrong. My USB key does NOT turn of when in the computer.

    I tried using WiiFlow and USB Loader GXGX. I already tried Mario GalaxyMario Galaxy 2 and New Super Mario BrosNew Super Mario Bros. plus it doesn't work with PikminPikmin too. I have cIOS rev 17 and when I tried to update my USB Loader, it says I am up to date
    I am using 249. Wii Version: 4.2u - cIOS Version: 249.

    I tried my 1GB USB Key and it works perfectly. I think it's my USB key that's ****ed up. But how can that happen when I got it not to long ago ago?

    There was this list of compatibly USB devices, it said it was Status: Working
    Here is the site: http://wiki.gbatemp.net/wiki/Index.p...atibility_List
    My USB: Kingston 4GB DataTraveler DTI
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    That means that the game wasn't copied correctly. Keep recopying it until it works.
     
  3. Errorjack
    OP

    Member Errorjack GBAtemp Regular

    Joined:
    May 23, 2010
    Messages:
    221
    Country:
    United States
    That is quite imposable. I have redid the games over 10 times. I did copy the game once to my other USB key 1GB and it worked without errors. I just recopied games and reformatted a lot of times on my 4GB and it seems to do the same thing over and over again. People are saying it might be some kind of sleep mode but I don't know if a Kingston 4GB G2 goes to sleep mode.
     

Share This Page