USB not working anymore since rev13b update

Discussion in 'Wii - Backup Loaders' started by TetsuyaKomuro, Jul 1, 2009.

  1. TetsuyaKomuro
    OP

    TetsuyaKomuro Newbie

    Newcomer
    4
    0
    Jul 1, 2009
    Gambia, The
    Hi,

    yesterday I got my copy of Grand Slam Tennis & WiiMotion+. I thought I should update the cIOS since I haven't done anything since FW 4.0 update. The Tennis game also wanted to force an Update from the DVD. Why is that?

    So I had to install the disc and start it with the USB Launcher, which works fine except the tutorial video.

    Can you tell me how I can use my USB-Ports again and how I can start my original game from DVD? Or is the update on the disc safe in my configuration?

    THANKS IN ADVANCE!

    TK
     
  2. Nikj14

    Nikj14 GBAtemp Regular

    Member
    100
    0
    Jun 7, 2009
    Canada
    CIOS rev 13b killed my USB ports too, so i just went back down to rev 10 for now and everything works fine for me. But if you update you will probably lose some homebrew because it might upgrade your IOSes.
     
  3. TetsuyaKomuro
    OP

    TetsuyaKomuro Newbie

    Newcomer
    4
    0
    Jul 1, 2009
    Gambia, The
    Thanks for your answer Nikj.

    My USBs are working again. I didn't change nothing. It just happened... :-)

    What exactly could I lose due to the discs update? If so could I fix it afterwards?

    And can I just overwrite rev13 with the older rev10?

    cheers
     
  4. Smuff

    Smuff Fossilized Gamer

    Member
    1,024
    176
    Jul 29, 2006
    By the sea
    After rev10 USB port required for drive shifted from the top one to the bottom one IIRC - could that have been your trouble?
     
  5. iceache

    iceache GBAtemp Regular

    Member
    155
    1
    Jul 6, 2007
    Canada
    Once you leave Rev12 I believe.. you need to use the bottom or right port.. whichever way you look at it.