USB not recieving enough power when launching out of region title in rednand

Discussion in 'Wii U - Hacking & Backup Loaders' started by epicboy, Feb 12, 2017.

  1. epicboy
    OP

    epicboy GBAtemp Regular

    Member
    124
    18
    Jun 23, 2011
    United States
    Just as the title says, I'm trying to launch a EUR color splash on a USA console. In sysnand it gives the error of out of region. In rednand and sigpatched sysnand it gives me an error saying usb not receiving enough power even though every single other installed title doesn't give this issue.

    Does anyone have any idea as to what can be done to solve this issue?
     
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,677
    2,066
    Aug 19, 2015
    United Kingdom
    Clydebank
    Even though rednand is region free certain out of region games will still not work just as they wouldn't work in Loadiine. For colour splash you need to modify the cos.xml file to get the euro version to work on an American wiiu. So it would be easier just to download the American version or if you are set on playing the euro version you need the cos.xml file from the American version or you need to edit the euro cos.xml to be the same as the American cos.xml
     
    Last edited by Marko76, Feb 12, 2017
  3. tbb043

    tbb043 Member

    Member
    1,044
    461
    Jan 30, 2008
    United States
    Have you tried using a USB y cable or external power supply for your drive? Doesn't sound like power is really the issue, but that would help make sure.
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,677
    2,066
    Aug 19, 2015
    United Kingdom
    Clydebank
    2 points about that

    1) all his other games work fine so not a power issue

    2) the error he is getting is well known and been discussed many times on this site by people who are running the colour splashout of region and the solution is like I said to modify the cos.xml
     
    epicboy likes this.
  5. epicboy
    OP

    epicboy GBAtemp Regular

    Member
    124
    18
    Jun 23, 2011
    United States
    Thank you for your answer. That does make sense about the modification of the cos.xml for that specific game. It seems like color splash simply hates my wii u and either does not start up or always freezes at random points during gameplay which gets very frustrating.

    In any case, thank you for your time!