Usb loading help - constant black screen!!

Discussion in 'Wii - Backup Loaders' started by frank_butcher, Jul 26, 2010.

  1. frank_butcher
    OP

    frank_butcher Newbie

    Newcomer
    5
    0
    Jul 24, 2010
    i succesfully softmodded my wii using this guide - http://www.wiihacks.com/recommended-faqs-g...od-any-wii.html

    works fine an all apart from no games will load through any of the usb loaders, tried all sorts of different combos (changing IOS/ video modes etc) but all im left with is a black screen and having to hard reset the console.

    I know its not the harddrive cos its my mates which he uses on his wii perfectly fine.

    heres the output from Dop-Mii


    Code:
    "DOP-Mii Report"
    "Region", Europe (E)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 108979217
    
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "222 (v65535)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "60ÂÂ(v6174)",Enabled,Disabled,Disabled,Disabled
    "55ÂÂ(v5406)",Disabled,Disabled,Disabled,Disabled
    "53ÂÂ(v5406)",Disabled,Disabled,Disabled,Disabled
    "50ÂÂ(v4889)",Disabled,Disabled,Disabled,Disabled
    "38ÂÂ(v3867)",Disabled,Disabled,Disabled,Disabled
    "37ÂÂ(v3612)",Disabled,Disabled,Disabled,Disabled
    "36ÂÂ(v3094)",Enabled,Enabled,Enabled,Disabled
    "35ÂÂ(v3088)",Disabled,Disabled,Disabled,Disabled
    "34ÂÂ(v3087)",Disabled,Disabled,Disabled,Disabled
    "33ÂÂ(v2832)",Disabled,Disabled,Disabled,Disabled
    "31ÂÂ(v3088)",Disabled,Disabled,Disabled,Disabled
    "28ÂÂ(v1292)",Disabled,Disabled,Disabled,Disabled
    "22ÂÂ(v777)",Disabled,Disabled,Disabled,Disabled
    "21ÂÂ(v522)",Disabled,Disabled,Disabled,Disabled
    "17ÂÂ(v517)",Disabled,Disabled,Disabled,Disabled
    "15ÂÂ(v266)",Disabled,Disabled,Disabled,Disabled
    "14ÂÂ(v262)",Disabled,Disabled,Disabled,Disabled
    "13ÂÂ(v15)",Disabled,Disabled,Disabled,Disabled
    "12ÂÂ(v11)",Disabled,Disabled,Disabled,Disabled
    "9ÂÂ (v778)",Enabled,Disabled,Disabled,Disabled
     
  2. rem300wm

    rem300wm GBAtemp Regular

    Member
    117
    0
    Jun 22, 2008
    United States
    Hello to all

    Frank_butcher can You give more info on Your Wii?
    Like what version of the firmware are You using and so on?
     
  3. frank_butcher
    OP

    frank_butcher Newbie

    Newcomer
    5
    0
    Jul 24, 2010
    4.1e

    HBC is running on IOS 35

    tried the latest usbloader/wiiflow and neogamma + older versions and still the same result.