usb loading and originals work but backups cant be read

Discussion in 'Wii - Hacking' started by vegeta4ss, Sep 14, 2009.

  1. vegeta4ss
    OP

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    I am getting the 1101 error when using Neogamma and trying to read a backup copy of any disc on my friends Wii. Sometimes I get a 972 error, but mostly the 1101.

    my backup copy is a known good copy that works on MY personal console, and also has worked on all previous consoles I have done for friends. I have tried many different games burned on different brands of media and they were burned at different speeds. All of these variables do not seem to have an effect.

    this is the very first time I have encountered a wii that has trouble loading the backup titles. I know the hacks work because it can run games from my USB drive.

    The system is 4.1U, just recently updated from 3.2U. I used bannerbomb to install HBC then used TBR to install a patched ios36 and then installed r14 of Cios.

    If I hook up my USB drive to this console it can read the wbfs filesystem and load the games I have stored here using USB loader GX. It can rip an original title, but it cannot read a backup copy to try to rip it to HDD.

    Is there a very definitive test that I can do to determine if the laser is beginning to become faulty? When I launch a game and listen carefully I can hear it seeking the disc but the the laser is adjusting its depth so much that it makes a clicky sound. Neogamma R6 can populate the TitleID information when trying to read a backup, so I know it is able to see SOMETHING but I am not sure where it is failing at.

    I have noticed a few other threads with people having the same exact problem as I am, and there consoles are brand new from the store. That makes me thing this is a software related thing instead of the laser.

    This console had the same exact behavior on 3.2U so that is one of the reasons I updated it, but now it is doing the same thing on 4.1.

    I hope i've provided enough info so that someone can help me pinpoint the issue! Thanks to anyone that can help cause this is driving me nuts.
     
  2. vegeta4ss
    OP

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    oh, forgot to mention one odd bit of info here

    in neogamma r6 HBC version under the config menu there is two options missing from the list, and I know one of them is the "anti 002 fix". However, this item is present in the list for my channel based r7 neogamma.

    it struck me as odd that the option was missing. Again, another indicator that makes me think an incomplete install or missing IOS is causing these issues for me.

    I do not want to tell my friend to immediately run out and buy a new dvd drive for his wii unless it is actually broken. There has to be some method which I can test the reading integrity?

    does anybody know if a standard dvd lens cleaner will work on the Wii? The kit I have access to does not mention working with vertical slot style drives, only horizontal carousels.

    ...at least the USB loading works. It's a pain to use other consoles to fill my buddies usb drive but its a viable workaround. Need to look at wbfs manager and see if it makes my life any easier.
     
  3. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    Facts:
    1) The disk works (it plays fine on other Wiis).
    2) The Wii plays games from USB perfectly well.
    3) You've used both R6 and R7 of NeoGamma with the same result.

    I don't see how it could be anything else..
     
  4. vegeta4ss
    OP

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    I am picking up a "wii lens cleaner kit" tonight from Best buy in an attempt to not replace that drive, but I warned my friend the drive was possibly "weak" and could use replacement.
     
  5. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    I've never actually done it, so I'm not talking from personal experience.. but replacing a drive doesn't seem all that involved. Should be fairly easy if you find a decent dis-assembly guide.
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    have you tried softchip r99 and gecko os 1.9.2 and get the same result?
     
  7. vegeta4ss
    OP

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    I didn't get time to try the lens cleaner last night but I did have a quick thought that maybe my dvdX install didn't take properly, even though I don't remember it throwing an error. So, i'm going to try to reinstall that and clean the lens tonight.

    I have not tried softchip or gecko OS on this particular console.
     
  8. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    dvdx has absolutely nothing to do with gameplay. It's only for playing video dvds.
     
  9. thesund0g

    Member thesund0g GBAtemp Fan

    Joined:
    Aug 6, 2009
    Messages:
    452
    Location:
    The Boonies
    Country:
    Antarctica
    Then why did Marcan bitch so much about "pir8s" and such using it?

    Oh, for the integrity check, there's one thing you could do, if you have the disk space. Use Superdump to dump a DVD. Do it two or three times, then compare the files with something like QuickPar to see if they're identical. Rip the disc again in your [working] Wii, and compare again. If the dump fails, see if it fails at the same point for every backup. That'd be a dead giveaway of a bad drive, methinks.
     
  10. vegeta4ss
    OP

    Member vegeta4ss GBAtemp Regular

    Joined:
    Nov 16, 2008
    Messages:
    141
    Country:
    United States
    the lens cleaner did not fix the issue, although it did get out a LOT of dirt.

    I looked up which drive this wii has online and it has a 75% chance of using d2b so I guess we will order one and hope that is what fixes my friends console.

    thanks for your help guys
     

Share This Page