Usb loaders won't recognize my usb flash drive but wiimc wii

Discussion in 'Wii - Backup Loaders' started by Skittles1987, Dec 29, 2011.

  1. Skittles1987
    OP

    Newcomer Skittles1987 Member

    Joined:
    May 14, 2009
    Messages:
    31
    Country:
    United States
    I have a PNY 8GB Mini Attache USB Flash Drive that i have been using for a while in WiiMC.

    I ran Modmii and set the usb stick and the wii up for use as a usb harddrive for playing backups however none of the usb loaders will recognize my usb stick.

    No matter which ios i use in Config usb loader, if i have my usb stick in it will just sit there taking the whole 90sec to try loading the try again.

    If i have my usb stick in my wii when turning it on it won't load until i remove it, however if i put the usb stick in after i have WiiMC loaded it will recognize it and play movies just fine. I have tried this same method with all of the usb loaders however they never recognize it.

    Thanks for reading and any help will be greatly appreciated.
     
  2. twig123

    Member twig123 GBAtemp Regular

    Joined:
    Apr 4, 2009
    Messages:
    258
    Country:
    United States
    How is your drive formatted (WBFS, FAT32, NTFS)?
    Is the partition set as Primary and Active?
    What USB loaders are you testing (Not all have support for all formats)?

    (Personally, I use WiiFlow on a WBFS formatted drive)
     
  3. Skittles1987
    OP

    Newcomer Skittles1987 Member

    Joined:
    May 14, 2009
    Messages:
    31
    Country:
    United States
    it is Fat32 It is a primary and active partition.

    I Have tried WiiFlow, Conf. USB, and Uloader gx None of them will recognize the usb stick,

    In Conf USB i have tried loading it using every ios i can to no avail.

    i know its not a bad stick because i can watch movies off it with WiiMC
     
  4. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    tried a cios with base 58?
     
  5. Skittles1987
    OP

    Newcomer Skittles1987 Member

    Joined:
    May 14, 2009
    Messages:
    31
    Country:
    United States
    I couldn't find a ios based on ios 58 that was for slot 248/249/250 I only found it for 251 and Conf Usb won't load on 251 and i couldn't figure out how to get the others to load on it either,
     
  6. chaosdarkneo

    Member chaosdarkneo GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    530
    Country:
    United States
    Use ModMii (link in sig). It has all the IOS you need plus more.
     
  7. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Use ModMii to download it. Once it's installed, save http://www.mediafire.com/?4raamd4342ja60b in the "ModMii/temp/DownloadQueues" folder. Start ModMii, choose "Load Download Queues", then choose "cIOS248", and proceed to download. The wad file will be created in COPY_TO_SD/WAD
     
  8. Skittles1987
    OP

    Newcomer Skittles1987 Member

    Joined:
    May 14, 2009
    Messages:
    31
    Country:
    United States
    I got it to work using Ios249(58) from modmii however now when i try to load a game (kirbys return to dreamland) it gives me an error saying remove the disk and turn the wii off.

    On a side note it wouldn't show up in CFGv70 i had to use CFGv65

    This maybe linked to the same error i have when trying to load wiiware i beleive it has something to do with the fact that my dvd drive doesn't work.

    But anyway Thanks for helping me get it to show up in cfgusb
     
  9. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Use d2x v6 or v7 base 56.

    Sounds weird that cfg v70 didnt list the game though. You didnt have any old config files left when you installed v70?

    The DVD has nothing to do with it.
     
  10. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,437
    Location:
    Engine room, learning
    Country:
    France
    1. Is it the first time you are trying USBloaders?
    2. Can you try another USB device? (HDD or Flash stick)

    If you are interested:
    3. I had the same problem this weekend with a Wii from my cousin. His wii might have different USB ports (maybe a different brand?) and the ehci_module from cIOS doesn't work at all.
    I could only make a base58 work (using the "usb_module" instead). HBC, WiiMC are working.

    I tried different debugging option to find the cause, but I didn't find one.

    Please, try this homebrew :
    http://code.google.com/p/mplayer-ce/downloads/detail?name=USB%20Test.rar

    It will tell you if your USB is working with ehci module or not, and will create a report on your SD card.
    If you have "USB Status : 0x3002" in the report then your Wii will not work with cIOS not on base 58, and not all games will work from USBloaders.

    You will have to test games one by one to see if they are compatible with a cIOS base 58.

    It's a very rare problem, it's really strange that someone else find the same problem as me on the same week.
    I hope you don't have it and your problem is elsewhere.
     

Share This Page