usb loaders wont recognise my usb (formatted to wbfs and added 3 games

Discussion in 'Wii - Backup Loaders' started by wal88, Jun 24, 2009.

  1. wal88
    OP

    Newcomer wal88 Newbie

    Joined:
    Jun 24, 2009
    Messages:
    2
    Country:
    New Zealand
    Hi,
    Ive been using my wii a lot for gaming/multiplayer and its always a strain on the dvd reader so i decided to try the usb loader for my games.
    I have a 160gb serialATA USB2.0 generic 160gb portable usb drive, I used some partition thing to resize my stuff and make a new partition (about 20gb), I assigned the new 20gb partition a drive letter and as a Primary. I used wbfs manager 3.0.1 to format it and added games (worked perfectly). Now the problem, I tried usb loader gx, usb loader 1.5 and uloader - none of them recognise my usb (usb not found errors). I tried setting the wbfs partition to active but it still doesnt work; also tried assigning a drive letter alphabetically earlier than my other (ntfs) partition.
    any suggestions appreciated,
    thanks

    EDIT: I have rev10 installed, I tried to install rev13 but it didnt work properly ill need to go to friends house to use his wireless.
     
  2. dexter222

    Member dexter222 GBAtemp Fan

    Joined:
    Apr 19, 2009
    Messages:
    336
    Location:
    Land of Fruits and Nuts
    Country:
    United States
    It sounds like your "Partition Thing" didn't do a very good job. Maybe you could try using disk manager or something mainstream and starting over with new partitions making certain they are all set to primary.
     
  3. wal88
    OP

    Newcomer wal88 Newbie

    Joined:
    Jun 24, 2009
    Messages:
    2
    Country:
    New Zealand
    yes, I did try it again, I think the first time I accidently formatted to ntfs THEN wbfs, anyway; this time i made the new partition with type:None, made it primary, assigned a drive letter (im using Acronis Partition Changer which is meant to be a good one). Went through with WBFS manager - formatted and added games; usb loaders still don't work. This time Im getting "Error! ret = -1". I tried both usb holes as well.
    anything else will be appreciated
     
  4. lajd

    Member lajd GBAtemp Regular

    Joined:
    Apr 3, 2008
    Messages:
    146
    Country:
    United States
    maybe it's worth trying to format both first as ntfs (after partitioning) then using a wbfs tool (in windows) or a usbloader (on the wii) format the first partition as wbfs.

    note that after formatting to wbfs, your partition should not be readable in windows

    also: acronis' partition tool has given me a lot of grief in the past. if all continues to fail, maybe you can try another partition manager
     
  5. DaXIthR

    Newcomer DaXIthR Member

    Joined:
    Oct 9, 2007
    Messages:
    16
    Country:
    United States
    If all else fails, and you're the HDD is compatible use the trial version of Partition Magic.
     

Share This Page