USB Loaders won't install games

Discussion in 'Wii - Backup Loaders' started by Vegastar, Dec 25, 2009.

Dec 25, 2009
  1. Vegastar
    OP

    Newcomer Vegastar Newbie

    Joined:
    Sep 25, 2006
    Messages:
    5
    Country:
    United States
    I've now tried both USB Loader GX and Configurable USB Loader, using both Hermes and Wanikoko's latest cIOSes, and I can't get Twilight Princess or Metroid Prime Trilogy to properly install to my harddrive properly. They'll go through the entire install like normal, but at the end, GX goes to a blank template of the normal screen, just without any icons, and CUSB freezes outright.

    I'm at a loss. What am I missing?
     
  2. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,265
    Country:
    Australia
    what cios are you using? and which ver of cfg are you using?
     
  3. Vegastar
    OP

    Newcomer Vegastar Newbie

    Joined:
    Sep 25, 2006
    Messages:
    5
    Country:
    United States
    I believe it's cios 249 rev 15. I used cfg as a kind of last ditch resort, so I installed whatever the newest version on their frontpage was, and when it did the same thing, I uninstalled it and continued to beat my head against the wall.
     
  4. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,265
    Country:
    Australia
    try using wanins orgianal usb loader 1.5
     
  5. helaciouscrumb

    Newcomer helaciouscrumb Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    73
    Country:
    United States
    What format is your hard drive? Have you succesfully installed other games?
     
  6. Vegastar
    OP

    Newcomer Vegastar Newbie

    Joined:
    Sep 25, 2006
    Messages:
    5
    Country:
    United States
    WBFS, and yes, I have installed others just fine. I installed a couple when I first got my wii set up with homebrew and left it be for a while, and then threw a third on and went to install metroid and it wouldn't work. I screwed with my cios settings a bunch and nothing worked. I chalked it up to a dual-layer disk issue I wasn't able to google and let it sit for a while. I installed animal crossing a few days ago just fine, and I went to put zelda on last night to it doing the same thing as metroid. So I tried metroid again, same result, and I've been screwing around with it for the last couple hours trying to sort out why it's not working right.
     
  7. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,265
    Country:
    Australia
    uninstall a game then reinstall the same game, it may be a broken hard drive
     
  8. julz1

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    Im not sure i think i was getting a different error to you but i couldnt seem to dump dual layers on configurable so i used ULOADER and it worked great and booted in all other loaders fine
     
  9. Vegastar
    OP

    Newcomer Vegastar Newbie

    Joined:
    Sep 25, 2006
    Messages:
    5
    Country:
    United States
    Done. Animal Crossing got deleted and reinstalled perfectly fine.

    EDIT: the thing I'm noticing is that the games that work are all smaller games. NSMB, Mario Kart, Animal Crossing, but the bigger games, TP and Metroid, are causing problems. I don't quite know what it means, but it's a thought. Disk drive acting up, perhaps?
     
  10. helaciouscrumb

    Newcomer helaciouscrumb Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    73
    Country:
    United States
    Well, I would try Hermes cios' next. I have had no issues installing either of those games. Hermes has hardly any compatability issues, it just seems to install a little slower.
     
  11. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,265
    Country:
    Australia
    sounds like it
     

Share This Page