USB loader troubles

Discussion in 'Wii - Backup Loaders' started by adriande2, Apr 12, 2010.

Apr 12, 2010

USB loader troubles by adriande2 at 2:47 AM (856 Views / 0 Likes) 2 replies

  1. adriande2
    OP

    Member adriande2 GBAtemp Regular

    Joined:
    Aug 9, 2008
    Messages:
    199
    Country:
    United States
    Ok, so I have been trying to load games through Configurable USB loader. But the thing is, games don't seem to boot. The list of games seem to load but when I try to boot them, it just says "Wii game booting, please wait..." and won't do anything after that.

    Just some info:
    Waninkoko's custom cIOS as 249 installed
    99GB WBFS formatted partition
    Waninkoko's cIOS for backups installed

    Is there anything else I have to install? Or am I just being impatient after five mins?
     
  2. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    How did you install the games? You should always perform the first test by installing one of the games you own with the loader itself. If a game you installed with Cfg doesn't work, then try installing Hermes IOS and add "ios=222-mload" to config.txt.
     
  3. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Also, make sure you have the latest release version of Cfg USB Loader (56), and V17 or V19 of CIOS249.

    You may also have a corrupt HDD. Maybe try formatting as FAT32, or reformat as WBFS and try again...
     

Share This Page