USB Loader, Tiger Woods 2010, Wii Motion+ Issues

Discussion in 'Wii - Backup Loaders' started by Darubious, Jun 27, 2009.

Jun 27, 2009
  1. Darubious
    OP

    Newcomer Darubious Newbie

    Joined:
    Jun 24, 2009
    Messages:
    7
    Country:
    United States
    Not sure if this is the right place for this post, but I am having problems getting wii motion plus to work with any games, and on Tiger Woods 2010, the wiimote restarts before and after every shot. It is the only game where the wiimote loses connection completely.

    I currently have:
    cios rev 13a (have tried 13b, but ghostbusters fails to load along with mysims racing)
    usb loader gx (newest version)

    Trying to run Tiger Woods 2010 or Virtua Tennis 2009 have same result with wii motion plus

    First post here, so if this question is just stupid or off topic, please let me know in a mature manner.
     
  2. air2004

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,536
    Location:
    Anytown
    Country:
    United States
    they work fine for me , but this dam wsr isn't
     
  3. Darubious
    OP

    Newcomer Darubious Newbie

    Joined:
    Jun 24, 2009
    Messages:
    7
    Country:
    United States
    Is there a certain IOS needed for wii motion plus?
     
  4. air2004

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,536
    Location:
    Anytown
    Country:
    United States
    shit , sorry , i ididn't notice that your using a usb loader , I burned my games to disk
     
  5. Darubious
    OP

    Newcomer Darubious Newbie

    Joined:
    Jun 24, 2009
    Messages:
    7
    Country:
    United States
    Trying that. Will let you know how it goes.
     
  6. Darubious
    OP

    Newcomer Darubious Newbie

    Joined:
    Jun 24, 2009
    Messages:
    7
    Country:
    United States
    Still not working. If anyone has similar issues or has had this issue but resolved it, any help would be much appreciated. Thank you for the advice though air2004.
     
  7. Smuff

    Member Smuff Fossilized Gamer

    Joined:
    Jul 29, 2006
    Messages:
    1,024
    Location:
    By the sea
    Country:
    United Kingdom
    Not encountered any issues myself with either of these titles (with USBLoader_Gx and 13a).

    Could just be you have a faulty Wiimotion+ unit ?

    Sorry I can't be of more of help, but that's what it sounds like to me.

    {EDIT}Just a random thought - have you tried lying the wiimote face down pointing at the sensor bar for a couple of seconds ?? According to the video on Sports Resort this seems to serve some kind of calibration reset function.
     
  8. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    Tiger Woods, and all other WM+ games, work just fine through USBLoader and rev13a (and as far as I know, other revs as well). MotionPlus does NOT require any IOS of it's own to run. I've heard of your problem before, and it may just simply be a bad WM+ unit. I've had more than one friend have the same issue with their nunchuk (constantly being disconnected, even though it was still plugged into the Wiimote), and they simply had to return it for another, which worked like a charm.

    The only thing that's thrown me off with M+ at all is that when I first got it, the only game I had for it was Virtua Tennis. I didn't realize that upon selecting controls before a match, you had to manually select M+, so I thought it didn't work. It does. It should be just as seemless and compatible as plugging in a nunchuk when required.

    You almost certainly got your M+ within the last 30 days, so it shouldn't be too much of a problem for you to return it to the store for a functional unit.

    One of the big issues with Wii modding is that if something doesn't work, nobody ever assumes hardware failure. Everybody always assumes it's something they've done in the hacking process that went wrong. Usually they're right. Do you have a friend with an unhacked Wii on which you can test your MotionPlus, just to make sure you've got a faulty unit? I'm about 80% sure that you do, but the only way to be positive is to test it on an unhacked system. If it doesn't work then, you KNOW your M+ is busted. You could also just buy or rent a MotionPlus compatible game.... if it doesn't work, you know it's not a backup issue.
     
  9. ralph9994

    Member ralph9994 GBAtemp Regular

    Joined:
    Jun 1, 2008
    Messages:
    114
    Country:
    Netherlands
    blalba avtything works. for usb loader enable the alternate dol. watch the motion+ video. it wil restart. disable alternate dol,. voila!

    for disk use Neogamma loader
     
  10. Darubious
    OP

    Newcomer Darubious Newbie

    Joined:
    Jun 24, 2009
    Messages:
    7
    Country:
    United States
    Nyko Wand Controller. Seems like sticking with nintendo brand stuff is much better. I have been having problems with some other games as well along these lines. Using the nintendo wiimote fixed the problem instantly
     

Share This Page