USB Loader problem

Discussion in 'Wii - Hacking' started by Drakey10, Aug 11, 2010.

  1. Drakey10
    OP

    Drakey10 Member

    Newcomer
    1
    Nov 9, 2009
    Belgium
    So my friend had a virgin 4.3 and i softmodded it so he could use USB Loader. Problem is that he used an external hard drive that doesn't support it and then after that happened, the one that supported it doesn't work anymore.

    Any ideas what happened?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    20
    Dec 3, 2009
    Germany
    ???
    Which usb loader are you trying?
     
  3. Drakey10
    OP

    Drakey10 Member

    Newcomer
    1
    Nov 9, 2009
    Belgium
    USB Loader CFG.
     
  4. Riley

    Riley GBAtemp Maniac

    Member
    2
    Mar 9, 2009
    Canada
    BC Canada
  5. FIX94

    FIX94 Global Moderator

    Global Moderator
    20
    Dec 3, 2009
    Germany
    ???
    OK, that's strange. You must use the right USB slot (if you are looking behind the wii) You could test the HDD, it could be that something is corrupt with the filesystem.
    @Riley:
    Configurable USB Loader = cfg-loader = USB Loader CFG
     
  6. Riley

    Riley GBAtemp Maniac

    Member
    2
    Mar 9, 2009
    Canada
    BC Canada
    lol ya i just noticed that [​IMG] It kinda looked like GX
     
  7. PsyBlade

    PsyBlade Snake Charmer

    Member
    4
    Jul 30, 2009
    Gambia, The
    Sol III
    going for the long shot:
    check for stubbed cios

    idea:
    hdd dont work -> play from dvd -> play SMG2 dvd -> lose cios
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice