USB loader on 4.2 lu64 wii

Discussion in 'Wii - Hardware, Devices and Utilities' started by isaac52, Apr 26, 2010.

  1. isaac52
    OP

    isaac52 GBAtemp Regular

    Member
    277
    37
    Sep 22, 2008
    United States
    MD, USA
    So I'm following this guide to get usb loader gx working on my friend's 4.2 lu64 wii.

    All it has installed is HBC for brawl hacks, but they want usb loader like i do(1st gen jap wii)

    I'm following the guide here.
    http://wehackwii.pbworks.com/USB-Loader

    but it says install some cios222 and other things which i heard brick 4.2 lu64 wiis.
    Won't this brick my wii?

    And if so, what is the most i can currently do with a 4.2 lu64 wii to load backups and other homebrew?
     
  2. JavelinD

    JavelinD Newbie

    Newcomer
    5
    0
    Apr 20, 2010
    Canada
    Thats a little outdated info cios222 works just fine.

    Just made sure you have a trucha enabled ios36.
    Install waninkoko's ciosx rev 19 (ios37 and 38 i believe)
    then go ahead and use the latest Hermes cios 222 & 223 installer

    edit:
    if it helps you at all i didn't even have 222 and 223 installed on my LU64 wii until after monster hunter tri came out recently
     
  3. isaac52
    OP

    isaac52 GBAtemp Regular

    Member
    277
    37
    Sep 22, 2008
    United States
    MD, USA
    how do i know if i have this trucha enabled ios36?

    Is that cios rev thing going to enable it?
    Sorry im so nub [​IMG] Everything came easy to me with my old wiikey 1.1 wii.
     
  4. isaac52
    OP

    isaac52 GBAtemp Regular

    Member
    277
    37
    Sep 22, 2008
    United States
    MD, USA
    Bump... Someone help, i only need a quick answer, i think.
     
  5. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    if u want to make life easy for u, get NUS Auto Downloader, run the wizard... it will generate a custom guide for u, making it REALLY easy to hack ANY wii, and it will put all the files on your sd card for u, so u wont need a wifi connection on your wii to do anything.
     
  6. isaac52
    OP

    isaac52 GBAtemp Regular

    Member
    277
    37
    Sep 22, 2008
    United States
    MD, USA
    Wow, this looks GREAT. but it says nothing about lu64 wiis, like the kind i am trying to hack... this will not hurt it, will it?
     
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    LU64 wii's are handled fine by this program (believe it or not, an LU64 wii is included in the ANY wii category, lol), just don't downgrade to 3.2... not that yawmm will let u do that if it is dangerous anyways
     
  8. isaac52
    OP

    isaac52 GBAtemp Regular

    Member
    277
    37
    Sep 22, 2008
    United States
    MD, USA
    Wow, didn't know that.
    Thanks mate!